internet explorer wont work after last update, only my homepage

Discussion in 'Windows Update' started by miss, Apr 23, 2006.

  1. miss

    miss Guest

    i just updated my puter today april 22 and now my internet explorer only
    shows my homepage. if i put another address in the address bar it doesnt
    search for it , doesnt do anything.
     
    miss, Apr 23, 2006
    #1
    1. Advertisements

  2. Please take a look at http://aumha.net/viewtopic.php?t=19125

    Your current problem is most likely (and unfortunatly) due to update 908531.

    PLEASE bear in mind, a modified and updated version will be released by MS on April 25. So keep watching for it.

    For current info & workarounds, do see the article at link noted above.
     
    Maurice N ~ MVP, Apr 23, 2006
    #2
    1. Advertisements

  3. Maurice thank you! I've been struggling with this for about a week now. I
    have installed various software over the past 1.5 weeks as well as all
    recommended updates (automatic updates turned on). I have now performed four
    system restores, and was able just yesterday to determine that my problems
    were actually being caused by one of the updates. I was just about to try to
    go one by one to determine specifically which update, but decided to check
    the message board first. You answered my question, and if Microsoft is going
    to release corrective measures on Tuesday, the 25th then I can hang in there
    a couple more days.
     
    Kathy Mattern, Apr 23, 2006
    #3
  4. miss

    Amy F Guest

    Will they be sending the update on the 25th to everyone or so i some how have
    to tell them that i am having a problem with outlook and other window
    programs.
    I've ininstalled it and everything worked perfect but now my computer was
    updated again and its happening agian so i'll just wait until the 25th to
    have it fixed properly.
     
    Amy F, Apr 23, 2006
    #4
  5. Hello Kathy,

    What exactly is the problem on your system?
     
    Maurice N ~ MVP, Apr 23, 2006
    #5
  6. Hello Amy,

    Post back with details on your problem. Is the problem only in Internet Explorer? Provide some specifics.

    On security update 908531 ( MS06-015) to quote Stephen Toulouse at Microsoft:
    source http://blogs.technet.com/msrc/default.aspx

    <QUOTE>
    When the update is re-released, it's going to be very much targeted to people who are having the problem, or people who have not installed MS06-015 yet. That means if you have already installed MS06-015 and are not having the problem, there's no action here for you. Windows Update, Microsoft Update, and Automatic Update will have detection logic built into them to only offer the revised update (which essentially includes the reg key fix) to those customers who either don't have MS06-015 or are having the problem.

    </Quote>
     
    Maurice N ~ MVP, Apr 23, 2006
    #6
  7. miss

    Amy F Guest

    I believe its effecting word too. Because the last two times i've tried to
    use word it freezed up my computer. Once i removed Kb908531 everythink worked
    perfect.
    Internet explorer and word.
     
    Amy F, Apr 23, 2006
    #7
  8. Maurice:

    Suddenly I could not use "Open" or "Save As" in any of my MS programs (Word,
    Excel, PowerPoint, Publisher, etc.). The programs stop responding if I use
    those commands. Also, when I type in an address in IE and hit "Enter," the
    program just hangs and will not go to the page I am looking for.

    I was talking to a friend this afternoon, who reported the same thing
    happening to her, and she also cannot use "Open" or "Save As" in MS Digital
    Image Suite.

    It only took me a few days to figure out that it was one of the MS updates
    that was causing my problem, but it was not until I read your post that I was
    able to pinpoint exactly which one. I hope the fix on Tuesday really does!
    :)
     
    Kathy Mattern, Apr 24, 2006
    #8
  9. miss

    el Guest

     
    el, Apr 24, 2006
    #9
  10. miss

    miss Guest

    my problem is only in internet explorer. i get my homepage to work or if i
    click a link of an email it works but for me to just put in an address into
    my bar and enter it doesnt do anything.
     
    miss, Apr 24, 2006
    #10
  11. Your problem is related to the update 908531. If you read the thread at aumha.net , you can see some possible workarounds.

    For now, in your browser, you'll have to type the whole address including the HTTP://

    as in
    http://www.mywebsite.com
     
    Maurice N ~ MVP, Apr 25, 2006
    #11
  12. miss

    miss Guest

    everything is workin smooth now that i downloaded that update on the 25th but
    seems like it used an awful lot of memory, is that possible? i checked my
    system, to see if i had too many pictures or mp3s but its not that.
     
    miss, Apr 28, 2006
    #12
  13. miss

    miss Guest

    does restoring your computer use memory? should i dlete all but the last
    restore point? i have 80 gig but only 10 in c drive.
     
    miss, May 3, 2006
    #13
  14. No, do not remove any restore points. Going forward, the oldest
    restore point will be replaced by newest.

    I don't believe that restoring from an older point would necessarily
    use up any significant amount of space on hard drive.
    Again, over time, you'll have new restore points. So I suggest you
    don't make any new changes.

    HTH
    - -
    Maurice N ~ MVP
    - -
     
    maurice.naggar, May 4, 2006
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.