Internet Exporer 7 Beta 2

Discussion in 'Internet Explorer' started by my_2_dogs, Jun 8, 2006.

  1. my_2_dogs

    my_2_dogs Guest

    I was unable to access an online personal banking Web site after uninstalling
    Microsoft Internet Explorer 7 Beta 2. I also encountered an error with disk
    defragmenter after downloading this software.

    My O/S is Windows XP SP2. Please note the following:

    1...I checked for viruses, and I did not have any.
    2...Defragmented my hard drive prior to install of IE7 Beta 2
    3...Compled the install of the ActiveX control once IE7 Beta 2 was installed.

    I decided to reinstall the Internet 7 Beta 2 program and my online banking
    started working again, along with my defragmenter program.

    Interesting at best. Have any information on this issue?

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://www.microsoft.com/communitie...&dg=microsoft.public.internetexplorer.general
     
    my_2_dogs, Jun 8, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.