Internet Options Doesn't Work, Please Help!

Discussion in 'Windows Vista General Discussion' started by D. Pun, Aug 17, 2007.

  1. D. Pun

    D. Pun Guest

    Hello,
    I'm using Windows Vista for 3 months. Everything went well as of now except
    some software issues. But, now I have problem with Internet Option. No matter
    I try to open Internet Option through Internet Explorer->Tools->Internet
    Option or Control Pannel->Internet Option, it doesn't open at all. I can see,
    something pops up for a second and its disappears.

    Could you please help how to fix this problem.

    Regards,
    D. Pun
     
    D. Pun, Aug 17, 2007
    #1
    1. Advertisements

  2. D. Pun

    dean-dean Guest

    Do you have any Anti-Virus or Anti-Spyware installed that might be
    preventing Internet Properties (Options) from opening?
     
    dean-dean, Aug 17, 2007
    #2
    1. Advertisements

  3. D. Pun

    Peter Foldes Guest

    Just adding another suggestion to dean-dean answer to you which is very likely. What happens if you disable your IE Add-Ons. Does that make a difference
     
    Peter Foldes, Aug 17, 2007
    #3
  4. D. Pun

    D. Pun Guest

    Hello,
    I have AVG Anti-Virus Network Edition which is installed in the Win/SBS
    Server. My computer has just workstation/client version. And I don't see any
    thing that is being preventing by AVG at all.

    Any other ways to bring up the Internet Options?

    Thank you and looking forward for your help.

    D. Pun
     
    D. Pun, Aug 17, 2007
    #4
  5. D. Pun

    Tim Guest

    I had the same problem in XP media center edition. My "internet options"
    dissapeared, then my "search panel" under start/search wouldn't show up,
    then, i couldn't use the Internet Explorer "Menus".

    I had to completely backup from when i installed IE7, uninstall IE6,
    REinstall IE6, Reinstall IE7, then find out which patch was corrupt. I later
    found out there was a corrupt core file in a dll handle.



    Try going to "Program Features" (Vista add/remove programs) and hit "windows
    features"

    1. uninstall IE7
    2. Restart
    3. Run Disk Cleanup and Defrag (start fresh, with no interuptions)
    4. Restart
    5. Install IE7 from the same menu as before.

    This should restore your "internet options"

     
    Tim, Aug 18, 2007
    #5
  6. D. Pun

    D. Pun Guest

    I completely uninstalled the AVG Anti-Virus. Still same problem. And, there
    is no Internet Options icon at Control Pannel now, its gone. On the Internet
    Explorer Tools=>Internet Option OR Start=>Internet Propertite, either way, I
    am not able to see the Internet Properties.

    Please help.

    Thanks,
    D.Pun
     
    D. Pun, Aug 20, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.