internet posts with disguised email address?

Discussion in 'Internet Explorer' started by Jo-Anne, Jun 5, 2010.

  1. Jo-Anne

    Jo-Anne Guest

    I just tried to post in Outlook Express to the newsgroup
    microsoft.public.security.homeusers and found that it and
    microsoft.public.security.virus are no longer available from Microsoft.
    Since I haven't yet set up another account, I was going to post my question
    through Google Groups. However, I noticed the warning there that my email
    address would become public if I posted. Is there any way to disguise one's
    email address in groups in Internet Explorer--as one can in OE?

    I'm using WinXP fully updated on all of my computers.

    Thank you!

    Jo-Anne
     
    Jo-Anne, Jun 5, 2010
    #1
    1. Advertisements

  2. That's up to the forum you are using. It's not really an Internet
    Explorer issue since it doesn't know your e-mail address.

    But some (most?) forums require you to setup and account in order to
    post. It's up to the forum as to whether they hide your e-mail address
    and other information.

    I don't know about Google groups.

    Microsoft doesn't reveal your e-mail address in the forums that it
    hosts, such as at
    http://answers.microsoft.com
     
    Michael Santovec, Jun 5, 2010
    #2
    1. Advertisements

  3. Jo-Anne

    Jo-Anne Guest

    Thank you, Michael! Google Groups says upfront that your email address will
    appear with your post. I guess it's time to set up some sort of way to do my
    posting in Outlook Express.

    Jo-Anne
     
    Jo-Anne, Jun 5, 2010
    #3
  4. Use a free 'throw-away' e-mail account - it helps to have one anyway.

    At this point, it would be easier to just sign up to a free usenet
    server.
     
    FromTheRafters, Jun 5, 2010
    #4
  5. Jo-Anne

    Bruce Hagen Guest

    Try this news server, Jo-Anne. I just set it up and it carries the groups
    I had that were removed. You have to register with your real address, but
    you can still use your munged address when you post.

    Eternal-September
    http://www.eternal-september.org/
     
    Bruce Hagen, Jun 5, 2010
    #5
  6. Jo-Anne

    Jo-Anne Guest

    Thank you! Now that I know Bruce has set up a usenet server, that's where
    I'll go.

    Jo-Anne
     
    Jo-Anne, Jun 5, 2010
    #6
  7. Jo-Anne

    Jo-Anne Guest

    Thank you, Bruce! I'll do that by tomorrow!

    Jo-Anne

     
    Jo-Anne, Jun 5, 2010
    #7
  8. That's the same one I use (though not for this post) - it has been
    'fairly' reliable.
     
    FromTheRafters, Jun 5, 2010
    #8
  9. Jo-Anne

    Heather Guest

    Just as a word of appreciation, I have used eternal-september since it was
    called Motzarella and I can honestly say that it is the best of the free
    ones out there. There is a support/tech help group on that server and the
    owner (Ray Banana) is very quick to sort things out.

    Cheers...Heather

     
    Heather, Jun 5, 2010
    #9
  10. Jo-Anne

    Jo-Anne Guest

    Help, Bruce! I set up my Eternal-September account, and everything looked
    fine--but I can't post. I get "Outlook Express could not post your message.
    Subject 'Re: internet posts with disguised email address?', Account:
    'news.eternal-september.org', Server: 'news.eternal-september.org',
    Protocol: NNTP, Server Response: '441 From: address not in Internet syntax',
    Port: 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9."

    What did I do wrong?

    Thank you!

    Jo-Anne


     
    Jo-Anne, Jun 6, 2010
    #10
  11. Jo-Anne

    Jo-Anne Guest

    Hi, again, Bruce,

    I had to delete my account name and password from Eternal-September in order
    to post from my old Microsoft account. Otherwise, nothing at all went
    through to the newsgroups. And I seem to have lost my Corel newsgroups
    completely. I get "unable to connect to the server" whenever I try to access
    the Corel newsgroups. Maybe two different issues? I'm lost!

    Jo-Anne

     
    Jo-Anne, Jun 6, 2010
    #11
  12. Jo-Anne

    Bruce Hagen Guest

    I just set my account up a few hours ago, so I don't know how much help I
    can be. But..................

    Did you create an account with a real e-mail address?

    Did you get a confirmation with your user ID and a temporary password?

    Did you enter the user ID and password in Tools | Accounts | Mail |
    Properties | Server Tab?

    Did you check Remember Password?

    What did you use for a munged domain? Some are not acceptable.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA




     
    Bruce Hagen, Jun 6, 2010
    #12
  13. Jo-Anne

    Bruce Hagen Guest

    Are you using Corel's news server? Shouldn't be an issue if you are.

    cnews.corel.com if I remember correctly.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Jun 6, 2010
    #13
  14. Jo-Anne

    Jo-Anne Guest

    I am using Corel's news server, but I can't connect. I tried unsubscribing
    and resubscribing, but it made no difference.

    Jo-Anne

     
    Jo-Anne, Jun 6, 2010
    #14
  15. Jo-Anne

    Bruce Hagen Guest

    ES should not affect Corel any more than MMSNews did. As a matter of fact,
    you mentioned having to delete the ES account PW to send from MSNews. I
    have both running. ES should not change anything about your other servers
    when installed.

    Did you set it up like a new server? Tools | Accounts | Add | Newsgroup
    Account............etc?
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Jun 6, 2010
    #15
  16. Jo-Anne

    Jo-Anne Guest

    Thank you, Bruce! Answers below.
    Jo-Anne

    Yes, I did use a real email address.

    I did--and then I changed the password online, and the change was accepted.

    Not sure exactly what I did there, now that I deleted it. The Server Tab
    wants an Account Name. Is that the user ID I got in the emailed
    confirmation? I thought at this point maybe it should be my email address. I
    can try the user ID to see if that works--if you think that might be the
    issue. This is the first news server that wants this kind of setup, so I
    didn't have anything to look at.
    Yes, I checked Remember Password. Should I also check the box for secure
    password authentication?
    I used my usual: Jo-AnneATnowhere.com
     
    Jo-Anne, Jun 6, 2010
    #16
  17. Jo-Anne

    Jo-Anne Guest

    Yep, that's how I set it up. I suppose it's possible something has happened
    to the Corel server. I hadn't checked the newsgroups in a few weeks...

    I'm guessing that as far as MMSNews, something I did in the Account
    Name/Password setup for the E-S server screwed it up, given that when I
    deleted that info entirely, MMSNews worked again.

    Jo-Anne

     
    Jo-Anne, Jun 6, 2010
    #17
  18. Jo-Anne

    Bruce Hagen Guest

    In the Server Ta==tab:

    The account name is:
    news.eternal-september.org

    The user ID and PW is what was e-mailed to you.

    Do not check Secure PW Authentication.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Jun 6, 2010
    #18
  19. Jo-Anne

    Jo-Anne Guest

    Hi, again, Bruce. In the Server tab, news.eternal-september.org is the
    server name. I then checked the box "This server requires me to log on,"
    which opened the Account Name and password. Should I NOT have checked that
    box? It's unchecked now, and I can't get or send any posts. If it SHOULD be
    checked, then I have to fill in the Account Name, which I'm guessing is
    something particular to me, since it's followed by the password.

    Jo-Anne

     
    Jo-Anne, Jun 6, 2010
    #19
  20. Jo-Anne

    Bruce Hagen Guest

    Server name is correct.

    Check: This server requires me to log on. Enter the User ID and PW. The
    Account Name is your User ID. Check: Remember Password. Do not check the
    last box.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA


     
    Bruce Hagen, Jun 6, 2010
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.