IR blasting doesn't work anymore

Discussion in 'Windows Media Center' started by BobPhoenix, Jun 6, 2005.

  1. BobPhoenix

    BobPhoenix Guest

    I had MCE setup and working was changing channels on set top box just fine
    but had my AMD AthlonXP processor die and now that I installed a replacement
    the IR blaster doesn't work. I had installed MCE several times and swapped
    motherboards before I found out that it was the processor that was bad so it
    could be something different when I installed. The install (when it was
    working) wasn't what I would call a clean configuration of MCE as I exited
    and restarted MCE and the PC several times as I was trying to set things up
    and I don't think I can recreate that exact sequence again but didn't think
    it was necessary. NOTE the remote controls MCE just fine I can navigate
    quite well but I can't change channels on the set top box. Even when I do a
    manual configuration learning all of the number keys and the up/down and
    enter buttons my set top box fails to change channels. I have no problem
    with the set top box using it's remote. Would it be possible to drop the IR
    receiver and only break the IR blaster - don't remember doing this but was
    the only thing I could think of. Any suggestions would be appreciated.
    MB:DFI LANPARTY NFII ULTRA B, CPU:AthlonXP3200+,Video:GigaByte GV-N66256DP,
    1Gb mem, OS:MCE2005 OEM.

    Thanks in advance for help.
    BobP.
     
    BobPhoenix, Jun 6, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.