Is my HDD fubar?

Discussion in 'Windows Vista Hardware' started by backudog, Aug 27, 2007.

  1. backudog

    backudog Guest

    my pc,

    CPU: (Quad-Core)Intel® Core™ 2 Extreme QX6850 @ 3.00GHz 1333FSB 8MB L2 Cache
    64-bit
    * CD: LiteOn LH-20A1H 20X Double Layer DVD+-RW Super Allwrite + Lightscribe
    Technology
    * FAN: INTEL LGA775 CERTIFIED CPU FAN & HEATSINK + 3 EXTRA CASE FANS
    * HDD: Single Hard Drive (200GB SATA-II 3.0Gb/s 8MB Cache 7200RPM HDD
    * MOTHERBOARD: (Quad-Core Supports) Asus P5N-E nForce 650i SLI Chipset
    LGA775 FSB1333 DDR2 Mainboard
    * MEMORY: (Req.DDR2 MainBoard)2GB (2x1GB) PC6400 DDR2/800 Dual Channel
    Memory (OCZ Value Select or Major Brand)
    * NETWORK: ONBOARD 10/100 NETWORK CARD
    * OS: Microsoft® Windows Vista™ Home Premium (32-bit Edition)
    * POWERSUPPLY: Hiper Type-M SLI/Crossfire Ready 580 Watt Power Supply
    * SOUND: HIGH DEFINITION ON-BOARD 7.1 AUDIO
    * USB: Built-in USB 2.0 Ports
    * VIDEO: NEW!!! NVIDIA GeForce 8800 GTX 768MB 16X PCI Express Video Card


    the problem,
    various programs that worked when i installed them have now stopped working
    (oblivion,bioshock,fear,printmaster etc)and i get a box up that says "...exe
    has stopped working" (sometimes instead of ...exe it has the name of the
    program instead). and sometimes if i manage to get the program to run it'll
    get so far then the whole computer freezes and i have to press restart.
    I have run chkdsk and it got to "chkdsk is verifying filedata (stage 4 of 5)
    then it froze.the HDD light just stayed on no flickering like it does when
    hdd is being accessed...i left it like that for 5-6mins just in case,then
    pressed restart button ,chkdsk ran again,, same result! everything is either
    patched up with the latest patches or has the latest drivers, i've checked
    for viruses and malware etc, is my HDD fubar? should i just buy a new hdd or
    is it a software/vista problem?
    cheers!
     
    backudog, Aug 27, 2007
    #1
    1. Advertisements

  2. A great Vista troubleshooting story:
    http://edbott.com/weblog/

    Vista finally stable for me, (no) thanks to a cable!
    http://dmoisan.spaces.live.com/blog/cns!95CB015E3E4A702A!229.entry


    --
    Carey Frisch
    Microsoft MVP
    Windows Shell/User

    ----------------------------------------------------------------------

    :

    my pc,

    CPU: (Quad-Core)Intel® Core™ 2 Extreme QX6850 @ 3.00GHz 1333FSB 8MB L2 Cache
    64-bit
    * CD: LiteOn LH-20A1H 20X Double Layer DVD+-RW Super Allwrite + Lightscribe
    Technology
    * FAN: INTEL LGA775 CERTIFIED CPU FAN & HEATSINK + 3 EXTRA CASE FANS
    * HDD: Single Hard Drive (200GB SATA-II 3.0Gb/s 8MB Cache 7200RPM HDD
    * MOTHERBOARD: (Quad-Core Supports) Asus P5N-E nForce 650i SLI Chipset
    LGA775 FSB1333 DDR2 Mainboard
    * MEMORY: (Req.DDR2 MainBoard)2GB (2x1GB) PC6400 DDR2/800 Dual Channel
    Memory (OCZ Value Select or Major Brand)
    * NETWORK: ONBOARD 10/100 NETWORK CARD
    * OS: Microsoft® Windows Vista™ Home Premium (32-bit Edition)
    * POWERSUPPLY: Hiper Type-M SLI/Crossfire Ready 580 Watt Power Supply
    * SOUND: HIGH DEFINITION ON-BOARD 7.1 AUDIO
    * USB: Built-in USB 2.0 Ports
    * VIDEO: NEW!!! NVIDIA GeForce 8800 GTX 768MB 16X PCI Express Video Card


    the problem,
    various programs that worked when i installed them have now stopped working
    (oblivion,bioshock,fear,printmaster etc)and i get a box up that says "...exe
    has stopped working" (sometimes instead of ...exe it has the name of the
    program instead). and sometimes if i manage to get the program to run it'll
    get so far then the whole computer freezes and i have to press restart.
    I have run chkdsk and it got to "chkdsk is verifying filedata (stage 4 of 5)
    then it froze.the HDD light just stayed on no flickering like it does when
    hdd is being accessed...i left it like that for 5-6mins just in case,then
    pressed restart button ,chkdsk ran again,, same result! everything is either
    patched up with the latest patches or has the latest drivers, i've checked
    for viruses and malware etc, is my HDD fubar? should i just buy a new hdd or
    is it a software/vista problem?
    cheers!
     
    Carey Frisch [MVP], Aug 27, 2007
    #2
    1. Advertisements

  3. backudog

    PvdG42 Guest


    I agree that you should change the cable, but it would also make sense to go
    to your HD manufacturer's web site and download their diagnostic software to
    see what it tells you.
     
    PvdG42, Aug 27, 2007
    #3
  4. backudog

    backudog Guest

    --
    If u can keep ur head when all those around u r losing theirs...then u
    haven''t realised the seriousness of the situation!


    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.NullReferenceException: Object variable or With block variable not set.
    at Microsoft.VisualBasic.CompilerServices.Symbols.Container..ctor(Object
    Instance)
    at Microsoft.VisualBasic.CompilerServices.NewLateBinding.LateGet(Object
    Instance, Type Type, String MemberName, Object[] Arguments, String[]
    ArgumentNames, Type[] TypeArguments, Boolean[] CopyBack)
    at SeaToolsforWindows.frmSTXMain.Run_Script(Byte testFunction, String
    script)
    at SeaToolsforWindows.frmSTXMain.LocalizeTool(String locale_name)
    at SeaToolsforWindows.frmSTXMain.frmSTXMain_Load(Object sender, EventArgs
    e)
    at System.EventHandler.Invoke(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Form.OnCreateControl()
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
    at System.Windows.Forms.ContainerControl.WndProc(Message& m)
    at System.Windows.Forms.Form.WmShowWindow(Message& m)
    at System.Windows.Forms.Form.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg,
    IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    SeaToolsforWindows
    Assembly Version: 1.1.0.7
    Win32 Version: 1.1.0.7
    CodeBase:
    file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SeaToolsforWindows.exe
    ----------------------------------------
    Microsoft.VisualBasic
    Assembly Version: 8.0.0.0
    Win32 Version: 8.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Runtime.Remoting
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    SeagateDriveControls
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase:
    file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SeagateDriveControls.DLL
    ----------------------------------------
    SpawnCLR
    Assembly Version: 1.0.2658.20708
    Win32 Version:
    CodeBase:
    file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SpawnCLR.DLL
    ----------------------------------------
    msvcm80
    Assembly Version: 8.0.50727.762
    Win32 Version: 8.00.50727.762
    CodeBase:
    file:///C:/Windows/WinSxS/x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.762_none_10b2f55f9bffb8f8/msvcm80.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
     
    backudog, Aug 27, 2007
    #4
  5. backudog

    backudog Guest

    ok went to maxtor website downloaded diagnostic tool (seagate for windows?)
    installed it, ran it, and IT CRASHED!! it came up with this:

    Unhandled exception has occured in your application. object variable or with
    block variable not set.
    under details it had this:
    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.NullReferenceException: Object variable or With block variable not set.
    at Microsoft.VisualBasic.CompilerServices.Symbols.Container..ctor(Object
    Instance)
    at Microsoft.VisualBasic.CompilerServices.NewLateBinding.LateGet(Object
    Instance, Type Type, String MemberName, Object[] Arguments, String[]
    ArgumentNames, Type[] TypeArguments, Boolean[] CopyBack)
    at SeaToolsforWindows.frmSTXMain.Run_Script(Byte testFunction, String
    script)
    at SeaToolsforWindows.frmSTXMain.LocalizeTool(String locale_name)
    at SeaToolsforWindows.frmSTXMain.frmSTXMain_Load(Object sender, EventArgs
    e)
    at System.EventHandler.Invoke(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Form.OnCreateControl()
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
    at System.Windows.Forms.ContainerControl.WndProc(Message& m)
    at System.Windows.Forms.Form.WmShowWindow(Message& m)
    at System.Windows.Forms.Form.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg,
    IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    SeaToolsforWindows
    Assembly Version: 1.1.0.7
    Win32 Version: 1.1.0.7
    CodeBase:
    file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SeaToolsforWindows.exe
    ----------------------------------------
    Microsoft.VisualBasic
    Assembly Version: 8.0.0.0
    Win32 Version: 8.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Runtime.Remoting
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase:
    file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    SeagateDriveControls
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase:
    file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SeagateDriveControls.DLL
    ----------------------------------------
    SpawnCLR
    Assembly Version: 1.0.2658.20708
    Win32 Version:
    CodeBase:
    file:///C:/Program%20Files/Seagate/SeaTools%20for%20Windows/SpawnCLR.DLL
    ----------------------------------------
    msvcm80
    Assembly Version: 8.0.50727.762
    Win32 Version: 8.00.50727.762
    CodeBase:
    file:///C:/Windows/WinSxS/x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.762_none_10b2f55f9bffb8f8/msvcm80.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.


    whats that all mean and what do i do?
     
    backudog, Aug 27, 2007
    #5
  6. backudog

    PvdG42 Guest

    You say you have a Maxtor drive and you downloaded the SeaTools?

    Try downloading the Maxtor utility offered here:

    http://www.seagate.com/www/en-us/support/downloads/maxtor_desktop/

    If you continue to have issues, contact Seagate/Maxtor technical support and
    report your problem to them and request assistance.
     
    PvdG42, Aug 28, 2007
    #6
  7. backudog

    backudog Guest

    tried to download the utilities one but kept shunting me to the seatools
    page! anywho, ran chkdsk again, found no probs, ran avg anti virus , no
    probs, even downloaded and ran windows memory diagnostic program(just in
    case) and no probs! but on another forum someone suggested turning off
    windows defender, so i did and, bugger me they work again!
    could the answer really be as simple as that?!
     
    backudog, Aug 28, 2007
    #7
  8. backudog

    PvdG42 Guest

    Possibly, but I have Windows Defender running here on five different PC's
    using both XP and Vista, and zero issues. It's possible you Defender
    installation is borked (BTW, going back through the thread, I don't see
    which Windows you are using). You might consider uninstalling, then
    reinstalling WD.
     
    PvdG42, Aug 30, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.