Is the installation of KB873374, GDI+ Detection Tool, really a security update for a Windows 2000 Se

Discussion in 'Windows Update' started by Nate Goulet, Sep 20, 2004.

  1. Nate Goulet

    Nate Goulet Guest

    Is the installation of KB873374, GDI+ Detection Tool really a security
    update for a Windows 2000 Server?

    Should I bother installing this on my Windows 2000 Server? I'd rather
    not install optional updates that are not "critical".

    We're not running any of the programs in the list below on any of our
    pcs, so does that mean I don't need to install this?

    http://support.microsoft.com/default.aspx?scid=kb;en-us;873374

    The information in this article applies to:
    Microsoft .NET Framework 1.1
    Microsoft .NET Framework 1.0
    Microsoft Digital Image Suite 9
    Microsoft Digital Image Pro 9
    Microsoft Greetings 2002 1.0
    Microsoft Office 2003, All Editions
    Microsoft Office XP, All Editions
    Microsoft Office 2000, All Editions
    Microsoft Picture It! Digital Image Pro version 7
    Microsoft Picture It! Photo 2002
    Microsoft Picture It! Photo Premium 2002, version 1.0
    Microsoft Picture It! Publishing Platinum 2002 1.0
    Microsoft Picture It! Publishing 2002
    Microsoft Picture It! Photo Premium 9
    Microsoft Picture It! Photo Premium version 7
    Microsoft Picture It! Photo version 7
    Picture It! on MSN
    Microsoft Visual Studio .NET (2003), Academic Edition
    Microsoft Visual Studio .NET (2003), Enterprise Architect Edition
    Microsoft Visual Studio .NET (2003), Enterprise Developer Edition
    Microsoft Visual Studio .NET (2003), Professional Edition
    Microsoft Visual Studio .NET (2002), Academic Edition
    Microsoft Visual Studio .NET (2002), Enterprise Architect Edition
    Microsoft Visual Studio .NET (2002), Enterprise Developer Edition
    Microsoft Visual Studio .NET (2002), Professional Edition

    Thanks
     
    Nate Goulet, Sep 20, 2004
    #1
    1. Advertisements

  2. The GDI+ Detection Tool is not a security update, just a tool
    that tries (and badly so) to detect if you need any of the
    available GDI+ updates.

    If you have IE6 SP1 installed on the server, you should install this
    one:
    http://www.microsoft.com/downloads/...51-674D-4357-868C-DD75D88405EC&displaylang=en

    The list did not include the IE6 SP1 update or the Windows XP update.

    If you have WinXP computers not running SP2, you should install this
    one:
    http://www.microsoft.com/downloads/...C1-63BD-4213-82C1-20266FDFD735&displaylang=en

    If you have non-WinXP computers running IE 6 SP1, you should install
    this one:
    http://www.microsoft.com/downloads/...51-674D-4357-868C-DD75D88405EC&displaylang=en


    More about this here:

    Microsoft Security Bulletin MS04-028
    Buffer Overrun in JPEG Processing (GDI+) Could Allow Code Execution
    http://www.microsoft.com/technet/security/Bulletin/MS04-028.mspx
     
    Torgeir Bakken \(MVP\), Sep 20, 2004
    #2
    1. Advertisements

  3. Nate Goulet

    Lon Guest

    Hi. I have downloaded the KB833987 (GDI+ Detection tool)
    already. I noticed you have another site for another
    download KB833989 that came out 09/20/04. Do I also need
    this one? I just went to WU and it is not listed as one
    of my criticals to download. Apparently my Windows Update
    is not automatically downloading updates when needed. I
    have been having to do them manually so now I don't know
    if I have all that I need. Is there a list that I can
    check to see if I have them all? I am using Windows XP
    Pro sp1 with IE6.0. I have not installed xpsp2 yet, but
    have CD here from Microsoft. Any help or advice?
     
    Lon, Sep 21, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.