Is there a way to hide the webcam icon on Windows Live Messenger 2

Discussion in 'Windows MSN Messenger' started by JMayerDesign, Apr 11, 2009.

  1. JMayerDesign

    JMayerDesign Guest

    Hi. I use Windows Live Messenger 2009. Under options under "personal" it says
    "allow contacts to see that I have a webcam." However, if I uncheck that,
    apply my choice, then restart messenger, even if it is unchecked, it still
    shows contacts the webcam icon. How can I hide this without downgrading
    Windows Live Messenger?
    JMayerDesign, Apr 11, 2009
    1. Advertisements

  2. Greetings,

    There's no known bug here, it works just fine for me and others (although as mentioned, you
    have to sign out and back in for it to take effect).

    May as I enquire how you know it's not working? As a guess, it's possible your contacts are
    using some other (or older, I haven't checked) client which is caching this information.

    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog:
    Messenger Resources:
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
    Jonathan Kay [MVP], Apr 12, 2009
    1. Advertisements

  3. JMayerDesign

    JMayerDesign Guest

    Yes, as mentioned, I restart, etc. What happens is it stops displaying the
    message "you and your friend both have webcams"

    my friend has the same version, and she disabled it just like i did, but it
    still showed the webcam icon below her avatar "display picture"
    JMayerDesign, Apr 12, 2009
  4. JMayerDesign

    Supa Chiney Guest

    Same happens to everyone that i know, and now its happening to me..... i have
    it unchecked and people can still see that i have a webcam..
    Supa Chiney, Apr 25, 2009
  5. JMayerDesign

    JMayerDesign Guest

    microsoft duplicated this problem and told me the only workaround is if i
    have a webcam that is external, then i can unplug it.. so there is not a
    solution until the next release of windows live messenger i guess.
    JMayerDesign, Apr 25, 2009
  6. JMayerDesign

    Jsucool76 Guest

    if it as internal webcam u can go to the device manager under imaging devices
    and "disable" the device, u might have to restart ur computer but it should
    fix the problem :D
    Jsucool76, May 21, 2009
  7. JMayerDesign

    Victor Guest

    its really messenger 2009 go to:

    audio and video setup
    click next to go video setup
    under webcam dropdown menu select "disable"

    if you want to use your camera again just go back and select your camera
    from the drop down need to restart your computer!!! :)

    I know this is different than what you are used to in messenger my
    opinion Microsoft drop the ball on this feature...hope this help!
    Victor, Jun 13, 2009
  8. Dear Mr. Kay,

    You must be using a super version of either windows, a super webcam from
    microsoft or windows live messenger that we do not know of. Everybody is
    having this problem and it is not a cache problem or some kind of
    incompatibility between different versions of messenger...

    Here is my configuration:
    Windows XP Professional SP3
    Windows Live Messenger
    Logitech WebCam Pro 9000

    Your Check Mark Do not Show others that you have a Webcam DOES NOT
    Rommel J. Jimenez, Sep 25, 2009
  9. JMayerDesign


    Jan 5, 2011
    Likes Received:
    Just a warning - I did this in XP because I had no webcam, later updated to Messenger 11, then got a webcam but cannot enable it! Microsoft are unable to help at this time, even though it is their webcam. Looks like I will have to uninstall 11, reinstall 9, recheck the box, uninstall 9, reinstall 11......maybe.....:(
    MalW, Jan 5, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.