is Visiontek X1300 512mb graphic card stable in Vista?

Discussion in 'Windows Vista Hardware' started by GT, Mar 5, 2007.

  1. GT

    GT Guest

    is Visiontek X1300 512mb graphic card stable in Vista? I'm going to return
    Ati Radeon 9550 agp 8x and replace it with Visiontek x1300 512m graphic card
    instead. Is the rating for this card 4.5?
     
    GT, Mar 5, 2007
    #1
    1. Advertisements

  2. It may get a slightly lower rating as you're running on AGP and not PCI-E,
    which of course is a much faster interface. But I've had good results on
    all my PCs that run an x series ATI card... right down to the x200
    integrated at 128mb, and still supports Aero.
     
    Cari \(MS-MVP\), Mar 6, 2007
    #2
    1. Advertisements

  3. GT

    GT Guest

    does visiontek X1300 512m graphic card uses the system memory? Any idea if
    the X1050 uses system memory also? on Ati Radeon 9550 it uses shared system
    memory:

    Total Available Graphic Memory 767 MB,
    Dedicated Video Memory 256mb
    System Video Memory 0MB
    Shared System Memory 511mb
     
    GT, Mar 6, 2007
    #3
  4. What does the Visiontek website say?
     
    Cari \(MS-MVP\), Mar 6, 2007
    #4
  5. GT

    BillD Guest

    It's NOT used memory, but it's the AGP Aperture Size. When a game needs more
    memory, it will use the system RAM via AGP Aperture Size.
     
    BillD, Mar 7, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.