Isa server installs but only installs the default deny firewall ru

Discussion in 'Windows Small Business Server' started by geoff scholes, Oct 14, 2006.

  1. Isa will install but blocks all network traffic and only installs the final
    default deny rule. If i run the ICW wizard (after Isa is installed)it hangs
    on the network configuration step.

    The two errors below are registered in the application log

    The description for Event ID ( 14102 ) in Source ( Microsoft Firewall )
    cannot be found. The local computer may not have the necessary registry
    information or message DLL files to display messages from a remote computer.
    You may be able to use the /AUXSOURCE= flag to retrieve this description; see
    Help and Support for details. The following information is part of the event:
    System\CurrentControlSet\Services\RemoteAccess\Parameters\Ip, -.

    The description for Event ID ( 14147 ) in Source ( Microsoft Firewall )
    cannot be found. The local computer may not have the necessary registry
    information or message DLL files to display messages from a remote computer.
    You may be able to use the /AUXSOURCE= flag to retrieve this description; see
    Help and Support for details. The following information is part of the event:
    Server Local Area Connection,
    10.0.0.0-10.255.255.255;169.254.0.0-169.254.255.255;172.16.0.0-172.31.255.255;192.168.0.0-192.168.15.255;192.168.17.0-192.168.255.255;.

    Removing ISA and rerunning the ICW returns the network ect to normal

    Any suggestions please
     
    geoff scholes, Oct 14, 2006
    #1
    1. Advertisements

  2. Did you run the installation as the Administrator account? (Not an account
    with administrator rights, but the actually Administrator account.)

    Is this the ISA that ships with SBS Premium? or standalone ISA?

    Do you have two NICs on the Server?
     
    Charlie Russel - MVP, Oct 14, 2006
    #2
    1. Advertisements

  3. Yes run as administrator

    I used the ISA 2004 Standard that ships on the technet CD's

    Yes 2 NICS Installed
     
    geoff scholes, Oct 15, 2006
    #3
  4. geoff scholes

    Steve Guest

    You can't use that media to install ISA 2004 on SBS. You must use the
    Premium Technology CD (includes ISA 2004) that is part of SP1 for SBS 2003
    PE.
     
    Steve, Oct 15, 2006
    #4
  5. As Steve says. You can't use standalone ISA to install it on SBS - SBS
    doesn't know about it and won't configure it for you. You need to use the
    Premium Edition of SBS to run ISA on your SBS box.
     
    Charlie Russel - MVP, Oct 15, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.