issue: power plan setting keep changing when connecting to interne

Discussion in 'Windows Vista General Discussion' started by GT, Aug 7, 2008.

  1. GT

    GT Guest

    I've always have the balanced as my power plan. Well I just found out today
    that everytime i connect to Netzero dial-up internet connection my power plan
    automatically change to high performance. How do i stop that?
     
    GT, Aug 7, 2008
    #1
    1. Advertisements

  2. Change ISPs? NetZero uses its own dialer, not the one built into Windows.
    Look into whatever app NetZero installs to idiot-proof your connection to
    them and see if you can turn off this "feature". I doubt that you can. I'm
    betting they have some incompatibility between their dialer and any Sleep or
    other APM feature (like it won't resume when you come back from your
    bathroom break) and their solution is to turn it all off when the dialer is
    active. Does it return the settings to what they were when you're finished
    and the dialer has unloaded?

    Of course, I'm totally guessing, here. I'll bet you'd get another answer
    from NetZero, though which would be more correct.....???? Their "Help" makes
    no mention of the issue.

    Oh, and BTW... Have you updated your NetZero software to the latest? Version
    8.5?

    (No, I know of no way to make Vista stop it from happening.)
     
    Gary S. Terhune, Aug 7, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.