ISSUE -- Vista RTM + Cisco VPN + RDC = No RDC

Discussion in 'Windows Vista Networking' started by John-, Nov 22, 2006.

  1. John-

    John- Guest

    Good Day.

    I have Vista RTM running on an Tecra M5 and so far no issues until this one...

    The Cisco VPN Client v4.8.01.0410 (Beta) is installed and am trying to
    access a Terminal Server. I can connect via Cisco just fine however I cannot
    get a Login Prompt on the TS. The TS background appears but after about 15
    seconds I receive an error that my Remote Desktop Connection has ended.

    I have connected using the RDC with other TS’s and had no issue however when
    the Cisco is put in the middle my problem starts.

    If I run the same test using XP and the Cisco VPN I have no issues. I also
    had no issues with Vista RC2.

    Any ideas?
     
    John-, Nov 22, 2006
    #1
    1. Advertisements

  2. John-

    Josh Guest

    I believe there is a newer rev to the cisco client. You should get that from
    your cisco rep as a first step.
     
    Josh, Nov 22, 2006
    #2
    1. Advertisements

  3. John-

    John- Guest

    In browsing I was able to locate an updated version (4.8.01.0590). I have
    installed and it has fixed my issue as I have been connected to a Customer TS
    for over an hour – solid.

    Thanks!
     
    John-, Nov 23, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.