Issues with Vaio VGC-RA820G/MCE 2005/GigaPocket

Discussion in 'Windows Media Center' started by Kamui_X, Nov 20, 2004.

  1. Kamui_X

    Kamui_X Guest

    I'm having some major issues getting any type of capturing or any playback of
    TV period to work at all in MCE 2005, or any other application, for that
    matter. Everything installed in the PC is EXACTLY the way it was when I got
    it. The tuner is a GigaPocket TV tuner.

    The My TV option does not show up at all in Media Center. When I try to have
    MCE detect the tuner under settings, it says no tuner was found. When going
    through the wizard, there's no option to set-up for live TV. Also, with the
    tuner card enabled, I constantly get a "Media Center Receiver has encountered
    a problem and needs to close." pop-up when messing around with Media Center.
    I get this when I first turn on my PC, and when I go into the settings option
    in Media Center. This doesn't actually close the Media Center though. It just
    shows up. When I disable the tuner under hardware management, I don't get
    these pop-ups at all.

    The tuner isn't recognized in VAIO Media or Windows Media Maker either. It
    just says there is no tuner, but it's there. It's definitely plugged in
    correctly, the cable line is hooked up to it, and I've downloaded all of the
    latest drivers, including the latest Sony MPEG Realtime Encoder Board Driver
    from the VAIO update site. I even uninstalled my display drivers and the Sony
    MPEG Realtime Encoder Board driver completely, as it was a troubleshooting
    tip from Sony's site, with no results at all.

    So, anyone with any possible fixes, or should I haul this thing up to Best
    Buy and put the extended warranty I bought to use??
    Kamui_X, Nov 20, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.