It worked on my I730, why not my 700w?

Discussion in 'ActiveSync' started by spaltridge, Jan 27, 2006.

  1. spaltridge

    spaltridge Guest

    I had my Samsung I730 pulling mail off my company's Exchange 5.5 server for 2
    weeks. Then I decided to switch to the Palm 700w. I put back in what I
    believe are the exact same settings but my correct login and password are
    being denied. Here's my setup. I use the Work connection to log into my corp
    VPN. That is working as I can pull up docs from the intranet. Then I setup a
    new mail account using the POP3 settings. I entered my email address, my
    mailbox name, the username my IT gave me, which is domain\mailbox name\login
    ID, entered my password, entered the xx.xx.xx.xxx address for the exchange
    server in both the POP and SMTP fields, and the domain. Then I put the server
    name in the Exceptions list. (all exactly as before). The connection is
    accepted and moves to logging in for almost 10 seconds before I am prompted
    to re-enter my login and/or password info which I have done at least a dozen
    times.

    Then I tried going into ActiveSync and setting up the exchange server there.
    I tired both the xx.xx.xx.xxx address and the server name address. There is
    no SSL. Entered the username as domain\mailbox name\login ID and password.
    With the domain and without. Chose email to sync. Every attempt winds up
    presenting me with the login and password request screen again.

    I know I must be missing something, but I'm feeling as sharp as a marble.
    Any help would be greatly appreciated.
     
    spaltridge, Jan 27, 2006
    #1
    1. Advertisements

  2. Chris De Herrera, Jan 27, 2006
    #2
    1. Advertisements

  3. spaltridge

    spaltridge Guest

    Okay, tried that for both the exchange server naming under Active Sync as
    well as the POP3 account POP and SMTP server names. It still comes back
    prompting for the login and password. I know that data is correct because I
    use it to login from my notebook to the server each day to check mail.

    Other weird behavior is that I can't get connected to my VPN when the USB
    cable is connected to my computer. Don't know if that means anything but I
    could connect to the VPN and check mail whether on or off the USB connection
    with my I730 using WM 2003.
    --
    Happy Holidays
    Steve


     
    spaltridge, Jan 27, 2006
    #3
  4. spaltridge

    spaltridge Guest

    One additional note... The error I get from Active Sync is that the box is
    not an exchange server (it is) or is incompatible. Support code 0x85030022
    --
    Happy Holidays
    Steve


     
    spaltridge, Jan 27, 2006
    #4
  5. Hi,
    Your network administrator may have configured the VPN not to allow you to
    connect to another network while you are synchronizing. So you can't get to
    the Exchange server.


    --
    Chris De Herrera
    http://www.pocketpcfaq.com
    http://www.tabletpctalk.com
    http://www.pocketpctalk.com
    http://www.mobilitytalk.com

    ActiveSync 4.x Troubleshooting Guide -
    http://www.pocketpcfaq.com/faqs/activesync/tshoot-as4x.htm

     
    Chris De Herrera, Jan 29, 2006
    #5
  6. spaltridge

    spaltridge Guest

    The reasons I don't think thats it are first that they claim not to have
    changed anything for some time now and my Samsung using WM3 was successfully
    syncing, and Second that I can log into the exchange server simultaneously
    from multiple computers and did so today just to be sure.

    The error I always get is that the exchange server is not compatible so I am
    wondering if WM5 just will not talk to Exchange 5.5?
     
    spaltridge, Feb 8, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.