It's NOT WORKING AGAIN!

Discussion in 'Server Networking' started by Keppy, Jun 10, 2004.

  1. That

    Machines don't have "log ons", humans do. Those are machine names, not user
    names. I am amazed we are having such a "terminology" issue here over
    something so basic. Perhaps you are logging in with the Administrator
    account an all machines without stating that and then the account names all
    all matching via that,....or you are only running "Simple File Sharing"
    which I believe works similar to the old "Share-Level Access" of Win98 where
    the username didn't even matter. But it doesn't really matter anymore,...if
    it is working,..then that is fine.
     
    Phillip Windell, Jun 11, 2004
    #21
    1. Advertisements

  2. That isn't the point.
    machine?

    Yes the can,...but that isn't the point either.
    No, the user is more important. The machine doesn't matter as long as the
    Workgroup name matches.
    That's not relevant
    Of course not, that is the wrong context, the wrong place, and it doesn't
    matter anyway.
    "Network Places" listings don't mean squat when you are dealing with file &
    share permission and who has permission to the resources.

    When you create a "Share" you must place Permissions on those Shares and/or
    the Files in them. So you create the Share on Machine#1 and give
    permissions to username JoeBlow. The machine containing the Share must have
    a user account in it called JoeBlow. *Then* when you use that share from
    Machine#2, that machines must *also* have a user account called JoeBlow as
    well and the passwords must be identical. *So*, you log on to Machine#2 as
    JoeBlow and access the Share on Machine#1. You are only logging into *one*
    machine, but the accounts have to match on both machines for the permissions
    to work because the is no *centralized* Authentication System, because it is
    a Workgroup.
     
    Phillip Windell, Jun 11, 2004
    #22
    1. Advertisements

  3. Keppy

    Keppy Guest

    I log onto each machine with the machine name, when I boot up my computer, I
    get a sign on screen with the user, the only user, I have setup on that
    machine and it is, depending on the machine, P25, or 5205, or Sew or Carol
    and of course I'm the administrator of each machine, they're all in my home
    and there is ONLY one user on each machine... ME :)
    And Of course I know that users log on, not machines, but machines connected
    to the network, not users!
    Carol
     
    Keppy, Jun 11, 2004
    #23
  4. Keppy

    Keppy Guest

    In simple file sharing, that is not correct. Permissions are either granted
    to the network or they aren't. XP home and Media don't have anything but
    simple file sharing so it's setup to allow anyone connected to MY network to
    access shared files and folders. I can restrict if the NETWORK is allowed to
    change my files or just read them but there are no permissions based on
    users. In Pro I could set that up if I wanted to, but don't HAVE to. I have
    it set so that anyone on my network can share files and folders. The only
    restriction I have is 128bit WEP to access the network.

    What ever, it's working and that's all that matters to me.
    Thanks again,
    Carol
     
    Keppy, Jun 11, 2004
    #24
  5. Keppy

    Keppy Guest

    Sorry, I don't know physical layer, I was only repeating the step I took and
    what I saw and what the end result was.

    I wasn't able to share files and folder with the computers on my network so:
    1. I right clicked the LAN connections icon in my task bar and select
    disable
    2. I opened my network connections, right clicked on my LAN device and
    selected enable
    3. I got a pop up that said network connected
    4. I was able to share files and folders with the other three computers on
    my network.

    I wasn't diagnosing or supposing, sorry if I gave that impression

    Carol
     
    Keppy, Jun 11, 2004
    #25
  6. Keppy

    Keppy Guest

    What do you suggest for a wireless device for that computer? I agree, this
    thing I have stinks!
    Carol
     
    Keppy, Jun 11, 2004
    #26
  7. I have never done anything personally with wireless so far. I probably
    wouldn't care what brand it was as long as it wasn't USB-based.
     
    Phillip Windell, Jun 11, 2004
    #27
  8. Ok, so it is Simple File Sharing that you are using. That makes more sense
    then.
     
    Phillip Windell, Jun 11, 2004
    #28
  9. Keppy

    Keppy Guest

    These steps consistently work. It has to be something to do with the local
    area network device that isn't loading at start up and loads when I re
    enable the device. Every time I boot up this computer, I have the problem
    where it won't connect to the shared drives of the other computers, then the
    second I re enable the device, after disabling it, I can connect to
    everything perfectly, until I reboot again.
    I took a look at the "services" that are set to manual to see which are
    enabled before I re enable the device and after. I didn't notice anything
    different. I do see the Microsoft Broadband internet gateway is gone when I
    disable the network device (as expected) and pops back when I re enable the
    device. I don't know. If I have disable and enable that device, it's not the
    worst thing At least I know how to get it working. I wish I know what it was
    that isn't loading otherwise, but....
    Thanks for you diligence Phil. I sure did learn a lot in our communications
    back and forth. I really appreciate your patience.
    Carol
     
    Keppy, Jun 11, 2004
    #29
  10. Yea. If this is that same USB device, then getting rid of it and replacing
    with a more conventional non-USB device may solve that problem.
    No problem...
     
    Phillip Windell, Jun 11, 2004
    #30
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.