itunes corrupted .wmv files can't play with Media Player or itunes

Discussion in 'Windows Vista Music, Pictures and Video' started by danny, Dec 3, 2007.

  1. danny

    danny Guest

    I can't play my video files any longer with either itunes (just installed as
    got an ipod for my birthday yesterday) .

    I downloaded itunes then said add files to library. It took both music and
    video(my own from my camera made with Wmovie maker they are .wmv and some
    ..avi)

    Now itunes doesn't have them in library and can't play them nor can media
    player.

    What I really want to do is get back my videos , then get rid of itunes and
    find some software to play music and videos without going through itunes.

    BUT first I need to recover my video. Any help is greatly appreciated.
     
    danny, Dec 3, 2007
    #1
    1. Advertisements

  2. danny

    zachd [MSFT] Guest

    Where did you keep the files? Are they still there on the hard drive?
     
    zachd [MSFT], Dec 7, 2007
    #2
    1. Advertisements

  3. danny

    danny Guest

    I keep the files on the hard drive. They went through some kind of long
    conversion when itunes was 'importing' the videos. They are still there
    although can't play with itunes or with media player.
     
    danny, Dec 7, 2007
    #3
  4. danny

    zachd [MSFT] Guest

    What file extension are they at this point? If they're still WMV, they
    likely won't work with iTunes. If they're something random, they might not
    work in WMP.
     
    zachd [MSFT], Dec 7, 2007
    #4
  5. danny

    danny Guest

    With Vista I couldn't easily tell the file type. But itunes nor windows media
    player would play them.
    I decided to uninstall itunes and quicktime. Now they will at least play
    with media player, but are extremely slow to load and start playing.
    I may have to try to restore my files if the speed becomes too annoying.

    Next I am going to have to find a substute for itunes that will work with my
    music files, .avi and .wmv files and download them to my nano ipod.

    Thanks for taking the time to respond.
     
    danny, Dec 7, 2007
    #5
  6. danny

    Cal Bear '66 Guest

    "With Vista I couldn't easily tell the file type."

    Do you mean the file extension is not shown? Menu (Alt key if not visible >
    Tools > Folder Options > View tab > uncheck "Hide extensions for known file
    types".


    I Bleed Blue and Gold
    GO BEARS!
     
    Cal Bear '66, Dec 7, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.