I've installed a commercial copy of 2003 Enterprise over a 2003 enterprise trial and activation trou

Discussion in 'Server Setup' started by Leandro Becker, Jun 8, 2004.

  1. Hi

    I've installed a commercial copy of 2003 Enterprise over a 2003 enterprise
    activated trial version. After logon the system says that I must
    activate the windows. I've clicked yes and the activator says that is
    already activated and logs me off !
    Help ...
     
    Leandro Becker, Jun 8, 2004
    #1
    1. Advertisements

  2. Leandro Becker

    IPT Guest

    I had the exactly same problem.

    Since can't get it work, I format the disk and clean install from commercial
    copy. This had caused me lotsa time and effort to reconfigure everything.
     
    IPT, Jun 16, 2004
    #2
    1. Advertisements

  3. try this :

    1.)start Windows in safe mode without !!!!! network

    2.) login as admin and open regedit

    3.) delete HKLM\SYSTEM\WPA (folder)

    4.) delete HKLM\SOFTWARE\MICROSOFT\WINDOWS NT\CURRENT VERSION\WPAEvents

    5.) delete file %SYSTEMROOT%\SYSTEM32\WPA.BAK and WPA.DBL

    restart system ... and belive in what you did.

    NOTE : Windows will re-create this registry strings , keys and files (new
    one)


    Hope this help

    Robert Kreß
    478426
    Leipzig/Germany
     
    Robert Kreß - 478426, Jun 26, 2004
    #3
  4. Hi

    This cannot be done (I've tried but the Windows keeps these keys opened I do
    not allow me delete it) I 've opened with a XP boot using the
    CD that comes with XP Embedded, removed the keys and the file but do not
    work too !

    I resolved the issue installing a VLK version that we have in our MSDN
    subscription and it worked !

    Thanks
     
    Leandro Becker, Jun 28, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.