Java Enabled Browser?

Discussion in 'Internet Explorer' started by Sc0rre, Jul 4, 2006.

  1. Sc0rre

    Sc0rre Guest

    I used to be able to view the weather radar in motion on this page:
    http://www.wbay.com/Global/category.asp?C=11799&nav=51sQ
    In IE6. When I switched to IE7 Beta 2 I could no longer view it. When I
    deleted Beta 2 to install Beta 3 I could view it again in IE6.
    Now that I have installed Beta 3 I can't view it again.
    Can anyone else see the radar image?
    Can anyone tell me what to do for me to be able to view it?

    Thanks for any help,
    Scott
     
    Sc0rre, Jul 4, 2006
    #1
    1. Advertisements

  2. Sc0rre

    Pat Guest

    Pat, Jul 4, 2006
    #2
    1. Advertisements

  3. Sc0rre

    Greenfruit Guest

    Unable to see it.
    After the loading of Java, got the red X from Java.
    If you are an expert in Java, right-click that big red X,
    open Java console and analyse it.
    If you aren't, you must be patient and wait for some Godot
    help you.
    Regards.
     
    Greenfruit, Jul 4, 2006
    #3
  4. Sc0rre

    Sc0rre Guest

    Pat and Greenfruit:
    Thanks for looking into this problem for me. I consider myself relatively
    computer savy but this problem has me stumped. I thought it might have been
    something with my security settings but I played around with those but to no
    avail.

    Hopefully someone can figure this out for me.

    Thanks,
    Scott
     
    Sc0rre, Jul 4, 2006
    #4
  5. Sc0rre

    Pat Guest

    With Beta 2, I started seeing a red x in place of the usual graphic for
    pagebuilder. I finally uninstalled in order to use pagebuilder again. I
    then reinstalled Beta 2 and soon after, the site updated their active x
    which made it possible to use pagebuilder with Beta 2 and now 3.

    The issue may be that the site you're accessing may have to update their
    active x controls.

    Pat
     
    Pat, Jul 5, 2006
    #5
  6. What version of the Java JRE do you have?
     
    Frank Saunders, MS-MVP OE, Jul 5, 2006
    #6
  7. Sc0rre

    Sc0rre Guest

    Frank,
    I hope this is what you are looking for:
    JRE version 1.5.0_07
    I removed version 1.5.0_06 and downloaded this newer version and still have
    the same problem.
    Can you see the page I am having trouble with?

    Thanks,
    Scott
     
    Sc0rre, Jul 5, 2006
    #7
  8. I've seen reports that 1.5.0_07 die not work well with Beta 3 and that
    people went back to 1.5.0_06 with better results. I just plain removed
    Java.
     
    Frank Saunders, MS-MVP OE, Jul 6, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.