Jumping curser

Discussion in 'Windows Vista Mail' started by Minerva, Mar 5, 2007.

  1. Minerva

    Minerva Guest

    Since I upgraded to Vista Windows mail from OE6 I have a problem when
    composing emails. Occasionally, usually part way through typing a word, the
    curser jumps to another part of the window or even to a different window.
    Have I been infected with a virus? Is this a problem others have
    encountered? I have tried to see if there is a pattern, a trigger letter for
    example or after a certain number of key presses. The only pattern I have
    noticed is that it happens often but not always when I type the letter R.

    Please help me. When I'm in full flight I sometimes find a whole mass of
    text is somewhere else completely and have to cut & paste. It's driving me
    crazy!
     
    Minerva, Mar 5, 2007
    #1
    1. Advertisements

  2. Minerva

    Malke Guest

    You didn't just upgrade from OE6 to Windows Mail, you upgraded from XP
    to Vista. After the upgrade, did you install Vista drivers for your
    hardware? If you didn't, then that's your next step because it sounds
    like your touchpad or keyboard drivers are incorrect.

    Since you didn't tell us anything about your computer, that's as
    specific as I can get. Here is general information about drivers:

    Get drivers from:

    1. The device mftr.'s website; OR
    2. The motherboard mftr.'s website if hardware is onboard; OR
    3. The OEM's website for your specific machine if you have an OEM
    computer (HP, Dell, Sony, etc.).

    Read the installation instructions on the website where you get the drivers.

    To find out what hardware is in your computer:

    1. Read any documentation you got when you bought the computer.
    2. If the computer is OEM, go to the OEM's website for your specific
    model machine and look at the specs (you'll be there to get the drivers
    anyway)
    3. Download, install and run a free system inventory program like Belarc
    Advisor. The older Aida32 is good for this, too.

    http://www.belarc.com/free_download.html - Belarc Advisor
    http://www.aumha.org/free.htm - Aida32 (hosted on Jim Eshelman's site)


    Malke
     
    Malke, Mar 5, 2007
    #2
    1. Advertisements

  3. Minerva

    Minerva Guest

    Thanks Malke
    In fact I told an untruth. I had OE on my old laptop using Windows 98! My
    brand new Siemens Amilo notebook has Windows Mail in Vista.
    Is this a problem with my pc or the system? I have no idea and am almost
    computer illiterate.
    Sorry to be a pain.
     
    Minerva, Mar 5, 2007
    #3
  4. Minerva

    Malke Guest

    You are not a pain at all. Try turning down the touchpad sensitivity in
    Control Panel. It will be under the mouse/touchpad applet. You may also
    have the ability to disable the touchpad when typing. It sounds like you
    may be hitting the touchpad with the heel of your hand while typing.
    Look at the buttons around the touchpad - some laptops have an actual
    button to disable the touchpad while others have the option in the
    Control Panel applet. Refer to your laptop manual for details.

    Malke
     
    Malke, Mar 5, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.