Junk email does not get filtered.

Discussion in 'Windows Vista Mail' started by jan, Sep 6, 2006.

  1. jan

    jan Guest

    Hi,

    I am running RC1 an after importing my email from OE6 (7000) messages, I was
    deleighted to hear there is a junk email filter on Windows mail.

    But it does not run on my messages in the inbox. I want to use it as you use
    a new rule (run rule now on inbox).

    And even when I got new junk, it did not move it to the directory.

    How do I turn on junk email filtering?

    I tried all settings, low, high, but no result.

    tx
     
    jan, Sep 6, 2006
    #1
    1. Advertisements

  2. jan

    Al Christoph Guest

    Well it seems that they have switched things. In my 5536 install nearly
    everything goes to the junk mail box! I tried turning off junk filtering,
    and it wouldn't.

    Regards,
    Al
     
    Al Christoph, Sep 6, 2006
    #2
    1. Advertisements

  3. I don't think you can manually apply the junk filter to the inbox once the
    messages are already there. Seems to have very limited capabilities.

    steve
     
    Steve Cochran, Sep 7, 2006
    #3
  4. jan

    Guest Guest

    Hi,

    I logged it as a bug and it will be fixed in a next build.

    Jan
     
    Guest, Sep 15, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.