KB892130 Successful but not successful

Discussion in 'Windows Update' started by RLR, Jul 27, 2005.

  1. RLR

    RLR Guest

    I have apparently installed KB892130 4 different times according to my update
    history, but when I try to run update again, it says it needs to install
    KB892130 again, and again. I have shut down and restarted with the same
    result. When I click on the details button, it says that KB892130 is
    downloaded but not installed. When I continue, it says installation
    successful, and then the loop begins again. Any ideas?
     
    RLR, Jul 27, 2005
    #1
    1. Advertisements

  2. RLR

    PA Bear Guest

    PA Bear, Jul 27, 2005
    #2
    1. Advertisements

  3. RLR

    RLR Guest

    No luck. Went through each procedure, and I still get update successfully
    installed - it shows up in update history as successful, but does not appear
    in add/remove programs or anywhere in the system registry. Any ideas?
     
    RLR, Jul 27, 2005
    #3
  4. RLR

    PA Bear Guest

    Windows version?

    Have you tried temporarily disabling your anti-virus app and firewall? (Be
    careful!)
     
    PA Bear, Jul 27, 2005
    #4
  5. RLR

    Andy B. Guest

    Hello,

    I have the exact same problem. Microsoft Update and Windows Update keep
    bugging Me about installing the Windows genuine advantage validation tool
    over and over again. I always get a success message but when I try to check
    for updates it starts all over again.

    I am using Windows XP Home with SP 2. I disabled my anti-virus program. I
    only use the Windows XP SP 2 Firewall. Any further ideas would be appreciated.
     
    Andy B., Jul 27, 2005
    #5
  6. RLR

    TeeEm Guest

    I also have the same problem! Has anyone come up with a solution yet ?
     
    TeeEm, Jul 28, 2005
    #6
  7. RLR

    RLR Guest

    It finally installed. Somehow, sometime, my windows installer service had
    been set to "disabled". Once I turned it to automatic, the update completely
    installed. I think the resulting transfer of information from my notebook to
    Microsoft was more than I am comfortable with, but it is done. Check the
    status of your windows installer service. I had disabled my Webroot Spy
    Sweeper and Norton Anti-Virus previously with no change in the process, until
    changing installer to auto. Good luck and thanks for the feedback from
    everyone.
     
    RLR, Jul 28, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.