KB928366 Security Update won't install after downloading

Discussion in 'Windows Update' started by althomas69, Jul 10, 2007.

  1. althomas69

    althomas69 Guest

    Whenever I try to apply this update, I keep gerring the error message that it
    won't install. Ive tried over and over but still the same results. Am I
    missing something?
     
    althomas69, Jul 10, 2007
    #1
    1. Advertisements

  2. althomas69

    Crupi52 Guest

     
    Crupi52, Jul 10, 2007
    #2
    1. Advertisements

  3. althomas69

    Crupi52 Guest

    I am having the same problem. I am getting error code: 0x663
     
    Crupi52, Jul 10, 2007
    #3
  4. althomas69

    adamkertesz Guest

    Same non-install, error code 0x643. Tried to delete downloaded from
    C:\WINDOWS\SoftwareDistribution\Download, did not help.
    Probably we have to uninstall something (service pack 1 or the whole 1.1),
    reinstall.
    Or we will have a better update-pack.
    Who knows?
     
    adamkertesz, Jul 10, 2007
    #4
  5. althomas69

    Robinb Guest

    me 3- it will not install- same error msg
    robin
     
    Robinb, Jul 10, 2007
    #5
  6. althomas69

    cman Guest

    I'm having the same problems and getting the failed to install error code.
    The update keeps popping up though regardless of how often I attempt to
    install and it continues to fail.
     
    cman, Jul 10, 2007
    #6
  7. althomas69

    Giorgios Guest

    Same problem. It must be wide. Microsoft must come up with a solution
    to it. I had same problem with .NET framwork 1.1 SP1 and I had to wipe
    all the .NET with clean up tool which I got from support and than reinstall
    all again.
    Gman
     
    Giorgios, Jul 11, 2007
    #7
  8. althomas69

    bryanl Guest

    I am also having the same problem. I tried from the automatic update and
    then went to the security website and tried again. Both Failed.
     
    bryanl, Jul 11, 2007
    #8
  9. althomas69

    myrjer Guest

    Have the same problem-this update is for .NET 1.1-my system is running .NET
    3.0 and update refuses to load..
     
    myrjer, Jul 11, 2007
    #9
  10. althomas69

    tp01masch Guest

    I also am having a problem. I have two computers. A Dell 650 Workstation
    where the update failed and a Toshiba Tecra M4 where the update worked. I
    have tried several times on the Dell with no success. I also deleted it and
    everything else from Windows\SoftwareDistribution\Download and that did not
    help.
     
    tp01masch, Jul 11, 2007
    #10
  11. althomas69

    JohnBurns Guest

    Same here. HELP! Microsoft - you have a problem!
     
    JohnBurns, Jul 11, 2007
    #11
  12. althomas69

    oldman50 Guest

    I get 0x643

     
    oldman50, Jul 11, 2007
    #12
  13. althomas69

    PB Guest

    Add me to the growing list of victims. Not getting the errors but in auto
    update it keeps reoffering, I am assuming because it failed. Am seeing weird
    stuff in the iupdate install log.
     
    PB, Jul 11, 2007
    #13
  14. althomas69

    Flodo Guest

    I'm amazed not one MVSP or Microsoft 'Engineer' is responding to the download
    failure concerning KB928366 security update. I would think they did some
    testing for all Operating Systems. Are there any resolutions out there other
    than acquiring a Apple Computer?
     
    Flodo, Jul 11, 2007
    #14
  15. althomas69

    valentino Guest

    Im having same errors doing a NET framwork 1.1 update.

    What is NET framwork 1.1 anyway? Does it need to be updated? Is our system
    comprimsed unless updated?
     
    valentino, Jul 11, 2007
    #15
  16. althomas69

    sherlockomes Guest

    Hi Folks: same problem as rest of you.Tried 8 times to no avail.An MVP has
    left a direct link to download centre to manually install : Try it and see if
    works for you.
    http://www.microsoft.com/downloads/...cd-c715-4f05-a01f-0455d2d9ebfb&DisplayLang=en
    I tried this twice and again no luck.Kept saying something was missing
    from .net framework and should reinsert original disk containig the 1.1 .net
    framework programme so i can only deduce that there is a problem with the
    core download. cheers scotty
     
    sherlockomes, Jul 11, 2007
    #16
  17. althomas69

    SunsetOceans Guest

     
    SunsetOceans, Jul 11, 2007
    #17
  18. althomas69

    SunsetOceans Guest

    I'm having the same problem
     
    SunsetOceans, Jul 11, 2007
    #18
  19. althomas69

    PB Guest

    Manual install didn't work for me either.

     
    PB, Jul 11, 2007
    #19
  20. althomas69

    Schmide Guest

    Tried uninstall/reinstall no avail.

    Someone must of checked in late and broke the build.
     
    Schmide, Jul 11, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.