KB931768 causes IE7 failure w/ navcancl & ieframe.dll &temp soluti

Discussion in 'Internet Explorer' started by tony, May 9, 2007.

  1. tony

    deansandrew Guest

    There must be thousands of us like sam@adammcginty who are having this
    problem. Incidentally, I am not on Vista but on XP SP2. My TIF's path is
    C:\Documents and Settings\Owner\Local Settings\Temporary Internet Files\



     
    deansandrew, May 15, 2007
    #21
    1. Advertisements

  2. tony

    PA Bear Guest

    I was replying to sam[AT]adammcginty.

    What problems are /you/ having? It'd probably be best for you to begin your
    own thread about it.
    --
    ~PA Bear

     
    PA Bear, May 16, 2007
    #22
    1. Advertisements

  3. tony

    ssher57 Guest

    I have looked in IE options and Cannot locate anywhere to uncheck protection
    mode. Can you tell me where to look? I am looking in the securities section
     
    ssher57, May 16, 2007
    #23
  4. tony

    deansandrew Guest

    My problem is exactly the same as Tony's right at the beginning of this
    thread although I am on XP SP2. After installing KB931768 I cannot open IE 7
    and receive the message:
    File Download - Security Warning
    Do you want to save this file?
    Name: navcancl
    Type: Unknown File Type, 2.64KB
    From: ieframe.dll
    Save Cancel


    When I uninstall KB931768 the problem goes away. I have not touched the
    Temporary Internet Files Folder whose path is shown in my earlier reply.
    My point is that like sam[AT]adammcginty there must be many who are not
    computer whizz kids who would appreciate clear directions without
    compromising security

     
    deansandrew, May 16, 2007
    #24
  5. tony

    Hexaae Guest

    Ehm... just double click on the Protected mode text in the bottom IE7's bar!
    You shouldn't disable it anyway...
     
    Hexaae, May 16, 2007
    #25
  6. tony

    PA Bear Guest

    WinXP Home or Pro?

    Is the location of TIF folder other than the default in any other User
    Profile (i.e., other than Owner)?

    The default location in WinXP is typically C:\Documents and
    Settings\[Username]\Local Settings\Temporary Internet Files.

    Is Norton Internet Security or any other Norton application installed?

    Are you running a Custom hosts file (e.g., one included in an anti-spyware
    application)?

    Can you right-click on the error message and select Properties? If so,
    what's displayed after the # sign in the Address (URL) line? Example: In
    the illustration http://mvps.org/winhelp2002/navcancel.gif, it's
    http://ad.doubleclick[DOT]net.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE, OE, Security, Shell/User)
    AumHa VSOP & Admin; DTS-L.org

     
    PA Bear, May 16, 2007
    #26
  7. Touch it IOW move it to another folder, at least temporary.

    Bye,
    Freudi
     
    Ottmar Freudenberger, May 16, 2007
    #27
  8. tony

    ssher57 Guest

    Thank you! After reading all the responses to the IEFRAME.dlldsn error, this
    is what I tried with success. In advanced options in the internet options, I
    disabled the phising filter. I then used the reset button in the same
    location. After rebooting, I was able to finally go to websites. This was a
    very frustrating problem that in my opinion, Microsoft should have responded
    to quickly. All the posts that I read concerning this problem indicated that
    it happened after a security update from them and they should have put out a
    fix. Thanks to all the computer savvy people whose responses helped me and
    many others.
     
    ssher57, May 16, 2007
    #28
  9. tony

    PA Bear Guest

    PA Bear, May 16, 2007
    #29
  10. tony

    PA Bear Guest

    PA Bear, May 16, 2007
    #30
  11. tony

    NKOB Guest

    David, I have the same issue as you do. Have you been able to resolve it?
     
    NKOB, May 24, 2007
    #31
  12. tony

    PA Bear Guest

    In previous replies to this thread you'll find the fix:

    The "File Download – Security Warning" dialog box opens when you try to open
    Internet Explorer 7:
    http://support.microsoft.com/kb/937409

    The default location in WinXP is typically C:\Documents and
    Settings\[Username]\Local Settings\Temporary Internet Files. Change the
    location of your TIF folder back to the default*, reinstall 931768 if you've
    uninstalled it, and all should be well.

    More: http://aumha.net/viewtopic.php?t=26950

    *Some have observed that changing the location to any other location
    corrects the problem, which suggests that the real cause of the behavior is
    incorrect Permissions.
     
    PA Bear, May 24, 2007
    #32
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.