KB943485 MS Windows Media Player Remote Code Execution - MP6

Discussion in 'Windows Update' started by vaworthy, Jan 28, 2008.

  1. vaworthy

    vaworthy Guest

    I am attempting to install this patch; however, not showing that the patch is
    being installed. To explain. I run a program that scans my servers for
    possible security problems, the program picked up that I needed patch
    KB943485. I downloaded the patch, installed the patch. But I am still
    receiving the message that this patch isn't being installed.

    I have read that if the system is 2003 or XP this problem could exist. The
    system that I am on was 2003, however was downgraded using Dell's utility to
    2000.

    Is there a hotfix or a work around to resolve this issue?
     
    vaworthy, Jan 28, 2008
    #1
    1. Advertisements

  2. The system that I am on was 2003, however was downgraded using Dell's utility to
    Are you stating that the OS was WS2003 and was downgraded to Win 2K with
    a Dell utility ?

    Vulnerability in LSASS could allow local elevation of privilege
    http://support.microsoft.com/kb/943485

    I highly doubt the above has anything to do with WMP. Nor are there any
    known issues with the update.
    Please clarify the issue so that someone can help out.

    MowGreen [MVP 2003-2008]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen [MVP], Jan 28, 2008
    #2
    1. Advertisements

  3. ...I run a program that scans my servers for
    Is KB943485 offered by Windows/Automatic Updates?
     
    PA Bear [MS MVP], Jan 28, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.