KB948109 Update Error Code 0x733F

Discussion in 'Windows Update' started by Mike Moore, Jul 9, 2008.

  1. Mike Moore

    Mike Moore Guest

    All updates installed normally except the one for Sql Server 05 above.
    Failed info provided error code 0x733F. Can't find any help references to
    that error code. Any suggestions?
     
    Mike Moore, Jul 9, 2008
    #1
    1. Advertisements

  2. Mike Moore

    drewex Guest

    Gott the same problem.
    event viewer detail :: Installation Failure: Windows failed to install the
    following update with error 0x80070643: Security Update for SQL Server 2005
    Service Pack 2 (KB948109).
     
    drewex, Jul 9, 2008
    #2
    1. Advertisements

  3. Mike Moore

    Cj0009 Guest

    I too have the same error,,,, Installation Failure

    Error Code: 0x733F
    Try to install the update again, or request help from one of the following
    resources.

    For self-help options:

    Frequently Asked Questions
    Find Solutions
    Windows Update Newsgroup

    For assisted support options:


    Microsoft Online Assisted Support (no-cost for issues related to getting
    updates)
     
    Cj0009, Jul 9, 2008
    #3
  4. Mike Moore

    uzr Guest

    Yup, same error here, must be bugged. fix please
     
    uzr, Jul 9, 2008
    #4
  5. Mike Moore

    webrider Guest

    Uh...yea. This in not operational. Any word on getting it to work??
     
    webrider, Jul 9, 2008
    #5
  6. Mike Moore

    Mike Moore Guest

    I have tried the update several times with the same result and Windows
    continues to notify me that the update is ready to be installed.
     
    Mike Moore, Jul 9, 2008
    #6
  7. Same issue here too. (Vista Ultimate - SQL Server 2005).
     
    Artful Dodger, Jul 9, 2008
    #7
  8. Mike Moore

    dsinghs5 Guest

    I have got the same problem
    "security Upadte for SQL Server 2005 Service Pack 2(KB948109)
    And the error code is 737D which comes up when downloading has completed.
    Please help.
    Daniel
     
    dsinghs5, Jul 9, 2008
    #8
  9. Mike Moore

    cocopops103 Guest

    Windows xp home sp3

    same issue + it keeps prompting to install again after it fails to install
     
    cocopops103, Jul 9, 2008
    #9
  10. There is a permanent update defect error 0x733F after install process
    "Sicherheitsupdate für SQL Server 2005 Service Pack 2 (KB948109)" on XP Home
    SP3.

    Just the same as
     
    Detlev Dalitz, Jul 9, 2008
    #10
  11. Mike Moore

    Tornalca Guest

    Tornalca, Jul 9, 2008
    #11
  12. Mike Moore

    camelx Guest

    The reason for the error is that the patch tries to update both instances if
    MS SQL: SQLSERVER and SQLSERVER\EXPRESS. Usually one of these won't start
    becasue the master database files in the Data directory is compressed. SQL
    can't start the service of an instance if the master database file and log
    file are compressed. Same reason why the patch does not apply. Just
    uncompress these files, start the service for both instances and apply the
    patch. (files get compressed when disk cleanup is run!).
     
    camelx, Jul 9, 2008
    #12
  13. Mike Moore

    ET Guest

    Could you elaborate a bit more on the sentence below?
    Thanks,
    ET

    :

    Just
     
    ET, Jul 9, 2008
    #13
  14. Mike Moore

    Cj00009 Guest

    the real error code is 0x80070643, which is found in the "computer management
    file,, "system",,,,,
     
    Cj00009, Jul 9, 2008
    #14
  15. Mike Moore

    Cj0009 Guest

    error code = 0x80070643 = not logged into the SQS Server as Admin prevledge
     
    Cj0009, Jul 9, 2008
    #15
  16. Mike Moore

    Sean Guest

    Tornaica: Thanks. Question though, how do I "untick" the SQL Express
    Instance? And how do I know which version of the update to download and
    install?

    Thanks. :))

    Sean :))
     
    Sean, Jul 9, 2008
    #16
  17. Mike Moore

    Tad Guest

    I am experiencing the same problem. When I go to the solution listed below,
    I find 3 versions of the download:
    SQLServer2005-KB948109-IA64-ENU.exe
    SQLServer2005-KB948109-x64-ENU.exe
    SQLServer2005-KB948109-x86-ENU.exe

    How do I determine which one applies to my computer?

    Also, while it may become self-evident once I see the download, I too want
    to know how to "untick the SQL Express Instance".

    Tad
     
    Tad, Jul 9, 2008
    #17
  18. Mike Moore

    lucvdv Guest

    I've got the problem on two machines (at least, these are the frist two I try
    to update). Both have only one instance running, Express on one and
    Developer Edition on the other. The manual update installer fails on both.

    Just a hunch, but could the real reason be that the database files (mdf/ldf,
    not just user databases but also master etc.) are located on another harddisk
    than the executables?

    In the past, even having your TEMP path on another drive then C: has been
    known to make some updates fail, because the installer tries to move files
    from one location to another, but to do that it's using a method that only
    succeeds if source and destination locations are on the same partition.
     
    lucvdv, Jul 9, 2008
    #18
  19. Mike Moore

    dp Guest

    Unticking SQL Express made no difference at all.

    :
     
    dp, Jul 9, 2008
    #19
  20. Mike Moore

    dp Guest

    ia64 is itanium processor, you most likely don't have that.
    x64 is a 64 bit processor
    x86 is what most people have, a 32 bit processor.
     
    dp, Jul 9, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.