KB978542 vs. VMWare 1.0.10

Discussion in 'Windows Update' started by Mark Perew, Jul 26, 2010.

  1. Mark Perew

    Mark Perew Guest

    Problem: Bridged network connection will not connect in Win7 guest OS after
    applying important updates.
    HostOS: CentOS 5.5 Final
    GuestOS: Win 7 Professional
    VMWare: 1.0.10 with VMWare tools installed

    After installing Win7 Pro in a VM on my CentOS box, I allowed the windows
    updates to be applied. After a reboot, the network connection from the VM
    to the internet (bridged) was not functional. I did a clean re-install of
    Win7, then applied the updates one at a time with reboots as recommended.
    After applying KB978542 and rebooting, the bridged network connection
    failed.

    I applied all other updates, rebooted, and networking was normal. I then
    applied KB978542, rebooted, and still had a functional network connection.

    It would appear that there is some order dependancy which affects
    networking.
     
    Mark Perew, Jul 26, 2010
    #1
    1. Advertisements

  2. Mark Perew

    antioch Guest

    Have you been here - 20,000+ hits for Win7

    http://www.google.co.uk/#hl=en&q=KB...problems+windows7&gs_rfai=&fp=db2c503dde4aba0

    In all, 50,000 plus for XP, Festa & 7

    Mine is installed OK.
    How did you allow the dll and install - what method did you use?

    Antioch
     
    antioch, Jul 26, 2010
    #2
    1. Advertisements

  3. Mark Perew

    antioch Guest

    antioch, Jul 26, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.