Keyboard quits responding

Discussion in 'Windows Vista General Discussion' started by keepitsimpleengr, Mar 30, 2007.

  1. Randomly keyboard quits responding after working for a while. Occasionally
    mouse stops also. Restart mostly does not help. Cold boot will work.
    Computer dual boots with XPx64, and has no keybord/mouse problem. Logitect
    MX3100 connected to PS/2 & keyboard connections (no USB). Keyboard and mouse
    work to logon, the quit. VistaU64, fully updated.
     
    keepitsimpleengr, Mar 30, 2007
    #1
    1. Advertisements

  2. keepitsimpleengr

    LaRoux Guest

    Something doesn't seem to jive here. If a restart doesn't help, I would say
    it has to be hardware level, most likely a loose connection especially since
    you say a cold boot will restore functionality. This is unfortunately the
    expected behavior for most systems using a PS/2 style keyboard. You should
    be able to verify this somewhat with the mouse because unlike a keyboard,
    the mouse should be able to survive a disconnect. The next time the mouse
    cuts out, try jiggling the connection and see if you can't get it to come
    back to life.

    Of course none of this accounts for why it wouldn't have the same problems
    in XP. The most rational answer is that it would happen just the same in XP.
    Try booting into XP and then do some jiggling and see if you can't cause the
    keyboard to go dead.
     
    LaRoux, Mar 30, 2007
    #2
    1. Advertisements

  3. .....

    The key board will work for boot select (BIOS) and the password entry for
    VistaU64, but as soon as VistaU64 Desktop appears, no more keyboard and
    sometimes nada mouse. Must use power switch to exit VistaU64
     
    keepitsimpleengr, Mar 30, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.