keyboard stops responding during install

Discussion in 'Windows Vista Installation' started by Ian, Feb 4, 2009.

  1. Ian

    Ian Guest

    Able to start install of Vista enterprise, but when comes to options of
    language, time and currency and keyboard layout, the keyboard and mouse
    become unresponsive. Can not even turn off numlock as the light will not
    change from being on.

    Keyboard and mouse work, tried a USB mouse and keyboard - same issue.

    setting up as a dual boot - XP already installed on 1st partition.
     
    Ian, Feb 4, 2009
    #1
    1. Advertisements

  2. Ian

    Mick Murphy Guest

    Contact your Systems Administrator re deployment of Enterprise.
     
    Mick Murphy, Feb 4, 2009
    #2
    1. Advertisements

  3. Ian

    Ian Guest

    I am the system admin, but have never installed Vista enterprise before. i am
    doing it for a customer of mine (not for profit group). Are you saying that
    enterprise has different install procedures?
     
    Ian, Feb 4, 2009
    #3
  4. Since you say you tried a USB mouse and Keyboard, can it be assumed that you
    have use the legacy PS/2 connections?
     
    Gary G. Little, Feb 4, 2009
    #4
  5. Ian

    Ian Guest

    Yes Gary I have tried both PS/2 and USB.

    I have just confirmed the ps/2 mouse and kbd work with the same install disk
    on a different PC, so it must be hardware related. Have removed all PCI cards
    but get the same issue. Haven't yet wiped the XP partition, this will be my
    next step.
    mainbaord is compatible, so I will start working through the possibilities.
     
    Ian, Feb 5, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.