Keyboard Won't work when I leave PC alone for a while

Discussion in 'Windows Vista Performance' started by JimR541, Apr 21, 2007.

  1. JimR541

    JimR541 Guest

    Maybe someone can help. If I leave my computer alone for a hour or so and it
    goes into hibernate or sleep or whatever it's called I can't type anything
    upon "waking it up" so to speak. I can use the mouse and sign on to AOL or
    Explorer but I cant type any emails or enter any Web addresses. I have to
    restart the computer. I recently installed Vista Ultimate. Any ideas how I
    can fix this?
     
    JimR541, Apr 21, 2007
    #1
    1. Advertisements

  2. JimR541

    Victek Guest

    Trying opening the device manager, double click the keyboard entry to bring
    up properties, then click the Power Management tab. There you will see a
    couple of entries. Make sure "Allow this device to wake the computer" is
    checked. Make sure "Allow the computer to turn off this device to save
    power" is NOT checked. If that doesn't help I would look for a BIOS update
    for the computer on the motherboard manufacturer's web site - there may be
    an update to improve compatibility with Vista.
     
    Victek, Apr 21, 2007
    #2
    1. Advertisements

  3. JimR541

    JimR541 Guest

    When I go to the device manager I click on Keyboards and see this.

    "Standard 101/102-key or microsoft natural PS/2 Keyboard.

    When I click on that I see 4 tabs that read "General, Driver, Details and
    Resurces. I have to right click to see a Properties option. I don't see
    anything about a Power Managemet Tab.
     
    JimR541, Apr 21, 2007
    #3
  4. JimR541

    Jon Wiles Guest

    Hi
    Try going into "keyboards" from the control panel, click on the hardare tab.
    When you click on the "Standard 101/102-key or microsoft natural PS/2
    Keyboard" there should be a properties box bottom right of the window, if
    you click this, then another box pops up with "change settings",Click this
    and then you get the power management tab.

    Jon Wiles
     
    Jon Wiles, Apr 22, 2007
    #4
  5. JimR541

    Michael Guest

    FYI on my system under the power management the entry for allow turn off is
    grayed out
    (PS-2 natural keyboard)
    Perhaps the keyboard driver needs to be updated, mine is version
    6.0.6000.16386
    Michael
     
    Michael, Apr 22, 2007
    #5
  6. JimR541

    Victek Guest

    I don't know why the power management tab is absent on your system. You
    could check to see if it is present in Mouse properties and Network Adapter
    properties (in the device manager). You could also go into the computer
    BIOS and check that power options are configured properly - just
    brainstorming <g>.
     
    Victek, Apr 22, 2007
    #6
  7. JimR541

    JimR541 Guest

    Hi Jon, I tried what you said but I still only see the tabs "General,
    Driver, Details and Resources." I also tried what Victek said about looking
    in the Mouse section. No Power Management area to be seen.



    General, Driver, Deta
     
    JimR541, Apr 24, 2007
    #7
  8. JimR541

    Victek Guest

    Are you logging in with an Administrator account?
     
    Victek, Apr 25, 2007
    #8
  9. JimR541

    JimR541 Guest

    Well I really don't log in to Windows. I just turn my computer on and
    windows loads. I hate to sound so ignorant but thats all I do. How do I
    check for that? I'm not usually as bad as this.
     
    JimR541, Apr 25, 2007
    #9
  10. JimR541

    Victek Guest

    Open the Control Panel and then the User accounts applet. There you will
    see your account details, including whether or not it is a computer
    administrator. Logging in with a limited user account in XP could cause the
    power properties to not be displayed (though I'm not certain of that).
     
    Victek, Apr 27, 2007
    #10
  11. JimR541

    JimR541 Guest

    I am listed as the administrator but I'm not using XP. I'm using Vista. COuld
    that be the reason?
     
    JimR541, Apr 27, 2007
    #11
  12. JimR541

    Victek Guest

    Open the Control Panel and then the User accounts applet. There you will
    My statement was unclear. I meant to say that I have had this experience in
    XP, I.e. that certain properties tabs simply do not display when you log on
    with a limited account, so something similar may happen in Vista, too. I
    don't know that for a fact though as I don't use a limited account in Vista.
    In any case, the point is moot since you ARE using an administrator account.
    I'm out of ideas as to the cause of your problem - sorry.
     
    Victek, Apr 28, 2007
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.