Keyword and Title search not working...

Discussion in 'Windows Media Center' started by jdwannam, Nov 20, 2003.

  1. jdwannam

    jdwannam Guest

    The category search works fine but for some reason the text and
    keyword search doesn't work at all. No matter what I type it
    instantly says no programs found.

    I'm running MCE 2004 with a Hauppage WinTV PVR 250.

    Everything else seems to work fine. The guide functions flawlessly.

    Duncan Wannamaker

    Posted via http://www.xpMCE.com
    Everything about Windows XP Media Center Edition
     
    jdwannam, Nov 20, 2003
    #1
    1. Advertisements

  2. jdwannam

    jdwannam Guest

    nobody else has this problem? or has heard of it happening

    Posted via http://www.xpMCE.co
    Everything about Windows XP Media Center Edition
     
    jdwannam, Nov 20, 2003
    #2
    1. Advertisements

  3. jdwannam

    MJSpiers Guest

    Try resetting the Guide

    Posted via http://www.xpMCE.com
    Everything about Windows XP Media Center Edition
     
    MJSpiers, Nov 20, 2003
    #3
  4. jdwannam

    pateruck Guest

    I had that same problem. I don't know how to fix it so I jus
    re-installed everything and the problem is gone. I sure would lik
    to know the proper fix in case it should happen again

    Posted via http://www.xpMCE.co
    Everything about Windows XP Media Center Edition
     
    pateruck, Nov 24, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.