KMS issue - Server 2008 kms key on Windows Server 2003?

Discussion in 'Windows Server' started by Paul Coen, Jun 3, 2008.

  1. Paul Coen

    Paul Coen Guest

    We've got a Microsoft Campus agreement, and I'm getting our KMS set up on a
    Windows 2003 R2 Server. Getting it running using our Vista KMS key was no
    problem, but I couldn't get any of the server keys listed on our license to
    work - all reported back as invalid when I tried to do slmgr /ipk <key>. The
    Vista KMS key entered with no issues and activated.

    Before I go down the route of calling the authorization center, I wanted to
    make sure that this actually ought to work - using the 1.1 KMS for Server
    2008 activations on a Windows Server 2003 R2 (+ sp2) system that itself is
    using a current, valid VLK.
     
    Paul Coen, Jun 3, 2008
    #1
    1. Advertisements

  2. Hello Paul,
    Yes that should work.
    I would check to verify that you have KMS 1.1 not KMS 1.0 installed.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    | >Thread-Topic: KMS issue - Server 2008 kms key on Windows Server 2003?
    | >thread-index: AcjFlGpzbLGrayj7S/+XOknvl0EUrA==
    | >X-WBNR-Posting-Host: 207.46.193.207
    | >From: =?Utf-8?B?UGF1bCBDb2Vu?= <>
    | >Subject: KMS issue - Server 2008 kms key on Windows Server 2003?
    | >Date: Tue, 3 Jun 2008 09:11:01 -0700
    | >Lines: 10
    | >Message-ID: <>
    | >MIME-Version: 1.0
    | >Content-Type: text/plain;
    | > charset="Utf-8"
    | >Content-Transfer-Encoding: 7bit
    | >X-Newsreader: Microsoft CDO for Windows 2000
    | >Content-Class: urn:content-classes:message
    | >Importance: normal
    | >Priority: normal
    | >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
    | >Newsgroups: microsoft.public.windows.server.general
    | >Path: TK2MSFTNGHUB02.phx.gbl
    | >Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.server.general:39409
    | >NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
    | >X-Tomcat-NG: microsoft.public.windows.server.general
    | >
    | >We've got a Microsoft Campus agreement, and I'm getting our KMS set up
    on a
    | >Windows 2003 R2 Server. Getting it running using our Vista KMS key was
    no
    | >problem, but I couldn't get any of the server keys listed on our license
    to
    | >work - all reported back as invalid when I tried to do slmgr /ipk <key>.
    The
    | >Vista KMS key entered with no issues and activated.
    | >
    | >Before I go down the route of calling the authorization center, I wanted
    to
    | >make sure that this actually ought to work - using the 1.1 KMS for
    Server
    | >2008 activations on a Windows Server 2003 R2 (+ sp2) system that itself
    is
    | >using a current, valid VLK.
    | >
     
    Darrell Gorter[MSFT], Jun 3, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.