LAN connection unauthenticated

Discussion in 'Windows Vista Networking' started by Colm, Dec 19, 2007.

  1. Colm

    Colm Guest

    Hi everyone,

    I have a strange problem with Vista Ultimate 32bit - my LAN connection is
    showing as 'Unauthenticated' with a yellow warning
    triangle, and network resources are intermittently unavailable.

    I'm running a domain, with a Windows 2003 R2 DC. The Vista PC is on an
    NVidia 680i nForce board, with one gigabit connection active, and the other
    connection disable in the BIOS. Connecting to a Linksys GigE switch.
    I was using a VPN to connect to another site, and noticed some local
    resources becoming unavailable (OneNote went offline, Outlook came up with
    an error about a pst file that was open on a network drive etc). When I
    disconnected from the VPN and checked, my LAN connection was showing as
    (mydomain).local 2 (Unauthenticated) -note the 2, it was a second copy of
    the LAN connection.
    I used the Merge and Manage connections to delete the second copy of the
    connection, and when I reboot I still have
    the (mydomain).local (Unauthenticated) symbol showing. I can find nothing
    about this on the web, and I'm puzzled.
    How can I restore this to normal, and what happened?
    Please help!

    Regards,
    Colm
     
    Colm, Dec 19, 2007
    #1
    1. Advertisements

  2. Colm

    Colm Guest

    Found this in my event viewer also-Simply cannot tell if it is relevant,
    there is nothing online about it, and if you check it online, there is no
    extra info from MS

    Log Name: System
    Source: Tcpip
    Event ID: 4227
    Level: Warning
    TCP/IP failed to establish an outgoing connection because the selected local
    endpoint was recently used to connect to the same remote endpoint. This
    error typically occurs when outgoing connections are opened and closed at a
    high rate, causing all available local ports to be used and forcing TCP/IP
    to reuse a local port for an outgoing connection. To minimize the risk of
    data corruption, the TCP/IP standard requires a minimum time period to
    elapse between successive connections from a given local endpoint to a given
    remote endpoint.

    Not sure if this sheds any light!

    Regards,
    Colm
     
    Colm, Dec 19, 2007
    #2
    1. Advertisements

  3. Robert L. \(MS-MVP\), Dec 19, 2007
    #3
  4. Colm

    Colm Guest

    I had already tried disabling and re-enabling the NIC many (>10) times, and
    also trying diagnose and repair with no luck.
    Had not yet tried reinstalling NIC as the nForce NIC drivers seem to have
    some issues, and the last few times I've installed the latest nVidia drivers
    I've had a non-functioning NIC, and hard-reboots on trying to uninstall or
    roll-back the driver. Now using the original MS Vista driver.
    I had already tried rebooting, again, something like 10 times- I had
    temporarily given up on fixing this as I had some
    work to do, and a little while ago, an unrelated reboot cured this! This is
    very disturbing as, other than using a VPN connection, which I do
    regularly, there were no configuration changes made to the machine, and it
    both broke and fixed itself with no explanation.
    I'm concerned that this may happen again. Thoughts?
     
    Colm, Dec 20, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.