large E in stead of question mark

Discussion in 'Windows Vista Mail' started by Darryl Palmer, Oct 23, 2008.

  1. I get a large E with accent when i try to write a question mark. it has
    something to do with bilingual keyboard in canada. what key changesw this
    back to normalÉÉÉ
     
    Darryl Palmer, Oct 23, 2008
    #1
    1. Advertisements

  2. Darryl  Palmer

    Peter Foldes Guest

    Change your keyboard settings back to English or default in Control Panel Keyboard
     
    Peter Foldes, Oct 23, 2008
    #2
    1. Advertisements

  3. I have had the same problem, sometimes cropping up in the middle of an
    e-mail to someone, making me think that I have typed a code to trigger
    this - I live in Canada! I'm searching for the answer too, so if you
    find out, let me know! I also get a smalll e with an acute accent if I
    type a slash.
     
    Diana Margaret, Nov 8, 2008
    #3
  4. Go to Control Panel, Regional and Language Options,
    Keyboards and Languages, Change keyboards.
    Mine shows English-US. I'm not sure what is appropriate for
    Canada.
     
    Gary VanderMolen, Nov 9, 2008
    #4
  5. Darryl  Palmer

    Don Guest

    I have reset the keyboard language, done everything- and still the E replaces
    the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
    goes away until the next time. It happened again today- close the program,
    reopen it- and the ?????? are back!
     
    Don, Nov 25, 2008
    #5
  6. Gary VanderMolen, Nov 25, 2008
    #6
  7. Check what you have for default under Tools | Options | Read | Fonts.

    steve
     
    Steve Cochran, Nov 25, 2008
    #7
  8. Darryl  Palmer

    L B Guest

    I'm not sure what the purpose of this hot key is, but if you press CTRL+Shift you will toggle the keyboard back to the correct setting. i.e. you will lose the big "E"and get the ? back.

    L.




    Darryl Palmer wrote:

    large E in stead of question mark
    23-Oct-08

    I get a large E with accent when i try to write a question mark. it has
    something to do with bilingual keyboard in canada. what key changesw this
    back to normal???

    --
    Darryl Palmer
    ACTRA,CDJA,CODJA
    thesingingdj.com
    416 4639283

    Previous Posts In This Thread:

    large E in stead of question mark
    I get a large E with accent when i try to write a question mark. it has
    something to do with bilingual keyboard in canada. what key changesw this
    back to normal???

    --
    Darryl Palmer
    ACTRA,CDJA,CODJA
    thesingingdj.com
    416 4639283

    Change your keyboard settings back to English or default in Control =Panel
    Change your keyboard settings back to English or default in Control =
    Panel Keyboard

    --=20
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    has=20
    this=20

    I have had the same problem, sometimes cropping up in the middle of ane-mail
    I have had the same problem, sometimes cropping up in the middle of an
    e-mail to someone, making me think that I have typed a code to trigger
    this - I live in Canada! I'm searching for the answer too, so if you
    find out, let me know! I also get a smalll e with an acute accent if I
    type a slash.


    --
    Diana Margaret

    Go to Control Panel, Regional and Language Options,Keyboards and Languages,
    Go to Control Panel, Regional and Language Options,
    Keyboards and Languages, Change keyboards.
    Mine shows English-US. I am not sure what is appropriate for
    Canada.

    --
    Gary VanderMolen, MS-MVP (Mail)

    I have reset the keyboard language, done everything- and still the E replaces
    I have reset the keyboard language, done everything- and still the E replaces
    the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
    goes away until the next time. It happened again today- close the program,
    reopen it- and the ?????? are back!



    :

    I don't have any other suggestions, except to try an upgrade to Windows Live
    I do not have any other suggestions, except to try an upgrade to Windows Live Mail:

    http://get.live.com/wlmail/overview

    --
    Gary VanderMolen, MS-MVP (Mail)

    Check what you have for default under Tools | Options | Read | Fonts.
    Check what you have for default under Tools | Options | Read | Fonts.

    steve


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    Windows Forms .NET DataGrid ComboBox Columns And Custom Row Coloring
    http://www.eggheadcafe.com/tutorial...41-dfdad4ea0b4a/windows-forms-net-datagr.aspx
     
    L B, Dec 17, 2009
    #8
  9. Darryl  Palmer

    Guest

    How to get your question mark back
     
    , Jul 31, 2013
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.