Lexmark X5650 Printer Problem

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by r70454ss, Mar 24, 2009.

  1. I'm interested if Lexmark is giving me the right information. Please let me
    know if RTM does in fact resolve the issue.

    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/search/?adv=1

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Alan Morris [MSFT], May 5, 2009
    #21
    1. Advertisements

  2. r70454ss

    ronkeller8 Guest

    Alan - Sorry it took so long to reply. In a nutshell, when you install
    the RC for SP2, there is no way to "back it out" so that I could install
    the RTM over it (at least not that I could figure)...so....I had to wipe
    the existing install of Vista and replace it with the RTM. Fortunately,
    as far as the printer is concerned, it was worth it, because the RTM
    does indeed work with the Lexmark software. No problems or even having
    to run under 'compatibility' mode.....
    I have not tried the FAX aspect yet, however. I'll take a look at that
    later - but for now, I am indeed able to print from both Vista x64 SP2
    RTM and from Win7 RC (under compatibility mode). So far, so good.
    Thanks so much for your input. If I run into any more issues, I'll
    psot here. Ron
     
    ronkeller8, May 10, 2009
    #22
    1. Advertisements

  3. First of all I'd consult the printer manual! There may be a reset button.

    Second, turn the printer off then turn it on again. Any change?

    What was the expiry date on the carton the ink cartridge came in? You may
    have a bad cartridge..... it's not common but it does happen.
     
    Cari \(MS-MVP\), Aug 28, 2009
    #23
  4. r70454ss

    AshleyLewis Guest

    I had same problem but when i changed my OS then my problem wil
    solved.Lexmark are right
     
    AshleyLewis, Nov 11, 2009
    #24
  5. r70454ss

    Tom Lake Guest

    Same problem as what?
     
    Tom Lake, Nov 12, 2009
    #25
  6. r70454ss

    LPR

    Joined:
    Nov 28, 2009
    Messages:
    1
    Likes Received:
    0
    Job Status Interface Stopped Working

    Lexmark Printers Interface has stopped working. DEP In windows Shut it down.
    Vista and Windows 7 are not alone I Have Windows XP SP3 and I'm having the same problem. I also Have LexmarkX6650 All in One.

    I think it is malware or spyware something on that order. Or a update that has been installed. hope this helps. even though i do not have a correct answer.
     
    LPR, Nov 28, 2009
    #26
  7. r70454ss

    djg5211 Guest

    Hi All

    I see this thread is a bit old but here goes anyway just in case anyone is stil
    checking it now and then....

    Lexmark X565
    Dell Dimension E521 (which probably makes no difference
    Windows Vista Home Premium Version 6.0.6002 Service Pack 2 Build 600

    I am having the same basic issue as everyone else as for the spoolsv.ex
    crashing. I have tried everything i could find regarding this issue...
    Was on the phone with Lexmark Support and told them what i had trie
    so they did a remote hookup to my system and had the same outcome a
    when i tried the fixes. I know this problem has been around for quite awhil
    because some of the posts i have read were pretty old. Below is what th
    error report shows

    Problem Event Name: APPCRAS
    Application Name: spoolsv.ex
    Application Version: 6.0.6002.1800
    Application Timestamp: 49e0259
    Fault Module Name: StackHash_789
    Fault Module Version: 6.0.6002.1800
    Fault Module Timestamp: 49e0382
    Exception Code: c000037
    Exception Offset: 000afaf
    OS Version: 6.0.6002.2.2.0.768.
    Locale ID: 103
    Additional Information 1: 789
    Additional Information 2: 18ea7c0956de636d7a0aae68babf471
    Additional Information 3: 3ec
    Additional Information 4: 523d7debc6dec670803a9f13f5befb2

    I have uninstalled everything, manually cleaned the registry and started fro
    scratch, tried running stuff in compatability mode and every other possibl
    fix that i could find

    Now beings that i can't afford a high fangled fancy printer and to me the $80.0
    that i paid for this one YESTERDAY is alot of money right now.... i gotta mak
    this one work SO if anyone found a cure for the spoolsv.exe issue PLEAS
    post the final cure

    Push and pull situation huh? Who do ya blame? Vista for being Vista
    Lexmark for not writing compatible software for their printer OR ME fo
    trusting the fact that a NEW printer should just plug in and work

    Sorry for venting but i know y'all have had this frustrated feeling

    Any help appreciated!!
    Dav




    Post Originated from http://www.VistaForums.com Vista Support Forums
     
    djg5211, Jan 31, 2010
    #27
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.