Library wont erase deleted videos and library unresponsive

Discussion in 'Windows Media Player' started by cisco, May 20, 2010.

  1. cisco

    cisco Guest

    I deleted a bunch of movies from my library and there icons wont disappear
    and when i go inot manage library's it saids that the folders are
    unresponsive. i tried changing the folder but same thing happens.,.only
    happens with video's music works fine can anyone help me...help page was
    useless
     
    cisco, May 20, 2010
    #1
    1. Advertisements

  2. cisco

    Andrew E. Guest

    In WMP,click on tools,options,locate the settings to where the
    files are stored,edit if needed.
     
    Andrew E., May 21, 2010
    #2
    1. Advertisements

  3. cisco

    Tim De Baets Guest

    This is WMP 12 on Windows 7, right?

    'Ghost' songs or videos in the library are a common problem with WMP 12.
    What exactly happens when you right-click the deleted videos in the
    library and select Delete again?

    You should be able to get rid of them by restoring the media library,
    through Tools - Advanced - Restore media library (press Ctrl+M if you
    don't see the Tools menu).
    Note that restoring the library will make you lose all current play
    counts, and possibly ratings too.

    Regards
     
    Tim De Baets, May 26, 2010
    #3
  4. cisco

    Moses Guest

     
    Moses, May 28, 2010
    #4
  5. cisco

    Moses Guest

    Go to

    C:\USERNAME\AppData\Roming\Microsoft\
    or
    C:\USERNAME\AppData\Local\Microsoft\

    and delete the windows media player folder

    make sure WMP is closed while doing this.

    ps: im not sure if the windows media player folder is in the Roaming folder
    or in the Local folder
     
    Moses, May 28, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.