Link and Sound Problem

Discussion in 'Windows Vista General Discussion' started by Joydeep Chakrabarty, Jul 25, 2009.

  1. Hi,

    Few days back, I was installing/uninstalling some programs. I don't know
    what went wrong, but I found the links in "Computer" are not working.
    When I open "My Computer" ("Computer" in Vista), all the links like "Device
    Manager", "Remote Settings" etc are not working. It says for "Device
    Manager" - "Windows cannot find '%SystemRoot%\\system32\devmgmt.msc".
    However, if I run the same command from a DOS window, it exists. This is
    same for all the other links.

    My sound icon in the task bar is also marked a permanent red cross. If I
    open Volume Mixer, it says - No audio device found. But I can still hear
    sound.
    I don't know what to do. Please help me.

    Thanks and regards,
    Jaydip Chakrabarty
     
    Joydeep Chakrabarty, Jul 25, 2009
    #1
    1. Advertisements

  2. Yes, several times. But it failed every time. I don't have the installation
    CD. Also Toshiba did not provide any system restore partition.
     
    Joydeep Chakrabarty, Jul 26, 2009
    #2
    1. Advertisements

  3. Joydeep Chakrabarty

    Bill Daggett Guest

    Then discs were provided and you or someone else misplaced them. ONE
    or the other IS provided by all reputable manufacturers per the OEM
    agreement with Microsoft.

    My Toshiba came with a recovery DVD.
     
    Bill Daggett, Jul 26, 2009
    #3
  4. Joydeep Chakrabarty

    Mike Guest

    What a load of rubbish! I was expecting some help from you bunch of c**ts.

    I wouldn't have been better off asking my kindergarten group!
     
    Mike, Jul 27, 2009
    #4
  5. So you are in a group of kindergarten kids? Maybe you should
    re-evaluate your life and start hanging around with others.

    No wonder why you are a foul mouth idiot.
     
    Gordon's Psychiatrist, Jul 27, 2009
    #5
  6. Then I must have lost it. Anyway, is there any way out?

    Thanks
     
    Joydeep Chakrabarty, Jul 28, 2009
    #6
  7. Joydeep Chakrabarty

    Bill Daggett Guest

    Contact Toshiba and see if they will send you a recovery DVD.
     
    Bill Daggett, Jul 29, 2009
    #7
  8. Joydeep Chakrabarty

    Leasel Guest

    Hello
    Were you able to acquire a recovery disc from Toshiba

    I had problems yesterday with uninstalling software on my pc too. No
    my pc is not working properly. I cannot recover to a previous point i
    time - some recovery software is missing now as well as m
    internet/wireless connection data. I am using another pc to post thi
    comment

    Just to be clear, I purchased a Toshiba Satellite Laptop at the Futur
    Shop December 24, 2007 and I did NOT receive any back-up utility disc
    of any kind. Only the pc itself, with loaded software and authenticatio
    stickers for vista, other toshiba software, etc licenses on the back.

    I tried to create recovery discs on at least 3 seperate occasions ove
    the last year and a half and all of them failed to complete

    I am planning to copy my working files to an external drive - thinkin
    of getting a seperate hard drive today - and then maybe formating th
    machine to factory settings - if I can get a copy from Toshiba

    Would love to hear if you got anywhere with Toshiba. Any advic
    appreciated
     
    Leasel, Jul 29, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.