Link from email

Discussion in 'Internet Explorer' started by Jim S, Oct 7, 2011.

  1. Jim S

    Jim S Guest

    Since changing back from Chrome to IE9 and changing the default browser, I
    have not been able to get a link from Outlook 2010 emails to take me to IE
    without cutting and pasting.
    Can anyone help?
     
    Jim S, Oct 7, 2011
    #1
    1. Advertisements

  2. Jim S

    Jim S Guest

    Actually it works if IE is NOT open, but fails when it is already running.
     
    Jim S, Oct 7, 2011
    #2
    1. Advertisements

  3. Jim S

    VanguardLH Guest

    Did you set a default web browser (after installing the one that was
    currently the default)?

    Internet Options -> Programs
    Choose a default web browser
     
    VanguardLH, Oct 8, 2011
    #3
  4. Jim S

    Jim S Guest

    Yep
     
    Jim S, Oct 8, 2011
    #4
  5. Jim S

    VanguardLH Guest

    Are the e-mails in your Inbox or Junk folder?
     
    VanguardLH, Oct 8, 2011
    #5
  6. Jim S

    VanguardLH Guest

    VanguardLH, Oct 8, 2011
    #6
  7. Jim S

    VanguardLH Guest

    Something else to try: reset IE.

    Internet Options -> Advanced
    Reset button
     
    VanguardLH, Oct 8, 2011
    #7
  8. Jim S

    Jim S Guest

    Inbox
     
    Jim S, Oct 8, 2011
    #8
  9. Jim S

    Jim S Guest

    Jim S, Oct 8, 2011
    #9
  10. Jim S

    Jim S Guest

    Makes no difference.
    I'm puzzled by the fact that it works a treat if IE9 is closed, but not
    when it's open.
     
    Jim S, Oct 8, 2011
    #10
  11. Jim S

    VanguardLH Guest

    Load IE9 in its no add-ons mode. Temporary disable all scanners/
    modules/shields in whatever anti-virus program you use (i.e., disable
    all of the AV program). Then click on a link in an e-mail in your
    e-mail client.
     
    VanguardLH, Oct 9, 2011
    #11
  12. Jim S

    Jim S Guest

    I assume that's a wind-up?
     
    Jim S, Oct 9, 2011
    #12
  13. Jim S

    VanguardLH Guest

    No, that's to find out if you carried forward in updating IE (from prior
    version to v9) or installed an incompatible add-on that is causing the
    problem. See what happens when IE9 is already loaded (the condition you
    stated when the problem occurs) in its no add-ons mode.
     
    VanguardLH, Oct 9, 2011
    #13
  14. Jim S

    Jim S Guest

    Found it!
    In the default programs settings (Set program access and computer defaults)
    I had set it to "Use current browser" - when I set it specifically to IE
    then it worked fine.
    Thanks for your help - I hope it helps someone else.
     
    Jim S, Oct 9, 2011
    #14
  15. Jim S

    VanguardLH Guest

    Heh heh heh. So we're back to my 1st reply. Okie dokie.
     
    VanguardLH, Oct 9, 2011
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.