Linksys WMCE54AG "Could not connect to Wireless Network"

Discussion in 'Windows Media Center' started by BobM, Oct 9, 2005.

  1. BobM

    BobM Guest

    I've tried everything I can think of...rebooting, opening ports 3776, 3390,
    5555, 7777 on my ZoneAlarms firewall.

    I enter the setup key from the extender into the set up program for it on
    the PC, go to the Extender and see my router on the list, and it has an
    excellent signal.

    But after I enterthe WPA passphrase, it searches for the network and I get
    the error above ("Could not connect...").

    Any ideas on what I can try next? Thanks for your help!!
     
    BobM, Oct 9, 2005
    #1
    1. Advertisements

  2. what router, what firmware?
    can you check and see if remote desktop is enabled for the host pc and
    if not can you enable it?

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://www.mcemvp.us/bbowman/
     
    Barb Bowman MVP-Windows, Oct 10, 2005
    #2
    1. Advertisements

  3. BobM

    BobM Guest

    It is a Linksys WMCE54AG router,
    Firmware Date: 12/21/2004
    Release Version: 1.01
    Date and version of firmware is from Linksys site, as I'm unsure how to find
    out the date/version on the router itself, since I can't connect to it.

    Remote desktop is enabled on the PC.

    Thanks for the help!
     
    BobM, Oct 10, 2005
    #3
  4. Can you try setting up your MCX with it connected via an Ethernet cable to
    your router? This will help narrow down the issue - if this works, then we
    just need to figure out the wireless network portion...
     
    Todd Bowra [MSFT], Oct 19, 2005
    #4
  5. BobM

    BobM Guest

    That works fine. So now to the wireless network portion...

    My WAP is a Dell 2350 B/G router. When I go through the MCX setup, I can
    see the SSID on the TV screen showing an excellent signal, but when I click
    OK, it cannot find it. I tried disabling WPA...no luck. I opened ports 3776
    and 3390 on my ZoneAlarms firewall...no luck. I even turned off the firewall
    for a short time to see if that made a difference...no luck.

    Thaks for any help/ideas you can give me.

    Bob
    --
    Bob


     
    BobM, Oct 29, 2005
    #5
  6. Does the Dell router support "turbo" mode? Is it on or off? The MCX devices don't support this, as each vendor's implementation of "turbo" is different.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
     
    Doug Knox MS-MVP, Oct 30, 2005
    #6
  7. BobM

    BobM Guest

    The router does not support "turbo" mode.

    I have been able to get the MCX to connect to the Dell router, but the MCX
    error message says that it does not receive a DHCP address.

    The Dell router is set up as a DHCP host. Any ideas?

    Thanks again...!

    Bob
     
    BobM, Oct 30, 2005
    #7
  8. BobM

    BobM Guest

    OK!! Done! With a little resetting and rebooting, the MCX finally got a DHCP
    address and connected fine. Thanks to all for your help!
     
    BobM, Oct 31, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.