Live Mail Desktop Blocking Excel Spreadsheet attachments (.xls fil

Discussion in 'Windows Live Mail' started by ggimpoli, Jan 15, 2009.

  1. ggimpoli

    ggimpoli Guest

    I have a person who is in my contacts list who sends me email with a .xls
    file attached. I can see the "paper clip" icon indicating an attachment - but
    when I open the email with Mail Live Desktop - there is no attachment to
    view. If I view the same email using Outlook or at mail.live.com, I have no
    problems opening the attachment.

    I am using the latest version of Windows Live Desktop: 2009 (Build
    14.0.8050.1202)

    Has anyone else seen this issue?

    My "safety settings" are as follows:
    Junk Email options: "High"
    Safe Senders: "Also trust e-mail from my Contacts" is checked
    Security: "Block images and other external content..." is checked
    "Show images and external content sent from e-mail addresses in
    my safe senders list" is checked
     
    ggimpoli, Jan 15, 2009
    #1
    1. Advertisements

  2. ggimpoli

    Ildhund Guest

    I assume you haven't selected 'Do not allow attachments to be
    saved...' on the Security tab. Is your contact using Outlook? If so,
    ask him to send in plain text instead of RTF. Outlook uses its own
    encoding for attachments to RTF messages that no other program
    understands.
     
    Ildhund, Jan 15, 2009
    #2
    1. Advertisements

  3. ggimpoli

    ggimpoli Guest

    Thanks for the reply...correct - I do not have that option selected. I
    believe my contact is using Outlook - you would think Windows Live Desktop
    would be "Outlook aware" - since it's another Microsoft product...
     
    ggimpoli, Jan 15, 2009
    #3
  4. Gary VanderMolen, Jan 15, 2009
    #4
  5. If messages are sent using the Exchange family of mail programs
    (includes Windows Messaging or Outlook97/98/2000+) and the option to use
    Rich Text Format is selected, it puts the RTF message (and any attached
    files) in an attachment called WINMAIL.DAT (application/ms-tnef). But
    this attachment is useless to most other mail programs. In some mail
    programs (e.g. Outlook Express, Windows Mail, Windows Live Mail), the
    attachment won't even be visible.

    The Exchange user can turn off the RTF option for messages to selected
    recipients. Note that if sending via an Exchange server, the Exchange
    server administrator may be overriding the mail client settings. In
    this case, the administrator will need to make changes on the server.
    In some cases, the Exchange server actually removes the attachments to
    some recipients.

    For additional information, see the MS-TNEF WINMAIL.DAT Attachments
    section of
    Decoding Internet Attachments - A Tutorial
    http://pages.prodigy.net/michael_santovec/decode.htm#ms-tnef
    At the above link is information on several utilities that can be used
    to recover the attachment if the sender can't or won't resend it in
    plain text (or HTML) mode.
     
    Michael Santovec, Jan 16, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.