Live messenger - I can't sign in anymore - 8007007e

Discussion in 'Windows Live Messenger' started by Orphéetjeuh, Jun 21, 2009.

  1. I can't sign in anymore. I get this code: 8007007e. I've tried everything but
    nothing seems to help!
     
    Orphéetjeuh, Jun 21, 2009
    #1
    1. Advertisements

  2. Greetings,

    It sounds like one of Messenger's dependencies has been removed. As a starting point,
    download each of the MSIs in the following links and just run them re-install:
    http://messenger.jonathankay.com/redir/w3rc/dw20.asp
    http://messenger.jonathankay.com/redir/w3rc/msvcrt.asp
    http://messenger.jonathankay.com/redir/w3qfe/contacts.asp

    If that doesn't work and this just started happening, you could try System Restore to just go
    back to before the problem began. In XP this can be accomplished by going to Start, then
    Help & Support, and then 'Undo changes to my computer using System Restore'. In Vista, click
    Start, then type System Restore into the search box and choose System Restore when it
    appears.

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jun 22, 2009
    #2
    1. Advertisements

  3. The first link worked, the other 2 didn't. Then I tried system repair, but
    that did not help either :(.
     
    Orphéetjeuh, Jun 22, 2009
    #3
  4. Ok, I found a way to install the links. Thank you very much!!
     
    Orphéetjeuh, Jun 22, 2009
    #4
  5. Hi,

    Glad to hear it :)

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jun 23, 2009
    #5
  6. Orphéetjeuh

    jenn Guest

    OMG. JONATHAN KAY THANK YOU SO MUCH! This has been annoying me for hours!
     
    jenn, Jun 28, 2009
    #6
  7. Orphéetjeuh

    attila Guest

    Jonathan thank soooooooooooooooooo much... it's been months without MSN!
    thank you!
    thank you!
    thank you!
    thank you!
    IT WOOOOOOOOOOOOOOOOOORKS! wooohoooo!!

    :
     
    attila, Jul 7, 2009
    #7
  8. How did you figure it out they will not work for me at all
     
    ChokinChickin, Jul 28, 2009
    #8
  9. Orphéetjeuh

    idunnoman Guest


    It's nothing too hard... If you find the installation program and just
    click repair... It's as simple as that... I had the same problem and it
    worked first time so yeah, give it a try.
     
    idunnoman, Aug 4, 2009
    #9
  10. SOLVED
    1. Run "sfc /scannow" and restart the computer;
    2. Uninstall WLM9 with ZapMessenger;
    3. Download and install Windows Installer Cleanup Utility for vista;
    4. Run the utility, select all items concerning Windows Live and remove
    them;
    5. Run WLM9 installer again.
     
    Jamie Forsyth, Aug 31, 2009
    #10
  11. Orphéetjeuh

    PaulT

    Joined:
    Feb 10, 2010
    Messages:
    1
    Likes Received:
    0
    Hi, I was also able to install the first two files but I can't install contacts. When I try to it says "Newer version of contacts platform is already installed". And I don't want to do a system restore for this little, annoying problem.

    Thanks.
     
    PaulT, Feb 10, 2010
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.