Live Messenger - Signing In

Discussion in 'Windows MSN Messenger' started by Axel, Oct 13, 2006.

  1. Axel

    tuladawn Guest

    I have the 2 spinners also and can't log in. My computer automatically
    installed all these updates and restarted the system. That was Friday night,
    I think. I don't want to remove all these high priority updates, but....
    Also, there is MSN messenger and Windows messenger. tied to the same hotmail
    account. hmmmmm
    i am clueless.
    Hope someone replies!
    and good luck to all.
     
    tuladawn, Oct 15, 2006
    #21
    1. Advertisements

  2. Axel

    tuladawn Guest

    The same story here. There were several high priority updates installed
    Friday night and mt system was restarted. That is when it started for me.
     
    tuladawn, Oct 15, 2006
    #22
    1. Advertisements

  3. Axel

    Axel Guest

    Worked for me too!!!

    Thanx Jimmymac!

    /Axel
     
    Axel, Oct 16, 2006
    #23
  4. Axel

    Vlajke Guest

    Hi everyone,

    I also have the same issue. To be honest, I'm not sure if it has anything to
    do with MS updates as this has happened to me on my company machine which
    gets automatically patched.

    I can also sign in onto web Messenger without any problems.
    The funny thing is, however, that there is some sort of communication
    between the Live Messenger and the server. If I try to sign in with the Live
    Messenger when I'm signed in with the web Messenger I get logged out from the
    web Messenger with a message that I logged in somewhere else.
    Also if I then log into the web Messenger while Live Messenger is trying to
    sign in I get an error saying that the service is not available.
    So something's going on... :-\

    Does anyone know of any fixes for this? I did try repairing, uninstalling
    and installing again, and deleting the cache. No joy.

    Cheers,
    Vlajke
     
    Vlajke, Oct 16, 2006
    #24
  5. Axel

    Vlajke Guest

    Hi everyone,

    I also have the same issue. To be honest, I'm not sure if it has anything to
    do with MS updates as this has happened to me on my company machine which
    gets automatically patched.

    I can also sign in onto web Messenger without any problems.
    The funny thing is, however, that there is some sort of communication
    between the Live Messenger and the server. If I try to sign in with the Live
    Messenger when I'm signed in with the web Messenger I get logged out from the
    web Messenger with a message that I logged in somewhere else.
    Also if I then log into the web Messenger while Live Messenger is trying to
    sign in I get an error saying that the service is not available.
    So something's going on... :-\

    I did try all the possible troubleshooting steps like repairing the
    installation, uninstalling and reinstalling and also clearing the cache but
    to no avail.

    Cheers,
    Vlajke
     
    Vlajke, Oct 16, 2006
    #25
  6. Hi,

    It could've just been a coincidence, yes.

    Have you removed the registry entries/ran the registry file?

    If not, shut down Messenger entirely by right-clicking on its icon in the notification area
    and choosing Exit, then download and run this .reg file:
    http://messenger.jonathankay.com/downloads/remove_msgrsettings.reg

    Then try signing in again.


    --
     
    Jonathan Kay [MVP], Oct 16, 2006
    #26
  7. Axel

    Modoc Guest

    My sign-in problem continues despite J. Kay's patch (Messenger registry
    removal). Surprisingly, the patch worked last night, but not today (10/16).
    I now receive Error: 8004882c ..network not available.... for one try..then
    back to the twirlers. What's next? Thanks for your help!
     
    Modoc, Oct 17, 2006
    #27
  8. Axel

    Peach Guest

    I tried it...and dont even have a folder thats called MSN Messenger in there...
     
    Peach, Oct 17, 2006
    #28
  9. Axel

    Shane C Guest

    Same issue. Error then return to the spinning man.. rerunning the registry
    mod repeats this behavior.
     
    Shane C, Oct 17, 2006
    #29
  10. Axel

    Treats Guest

    Mmmmmm.... I am like all the others with one exception maybe....can use a pc
    but never touch in inside workings of one. Anyway I did as you said below
    Jimmy and sadly didn't work for me.


    Anyone got any new ideas, have had to unintall it all again and put back
    version 7.5 may stick with that seeing as MSN can not get their act together
    for this.

    Thanks anyway all of you will still keep watching the posts.
     
    Treats, Oct 17, 2006
    #30
  11. Axel

    infojoe Guest

    Same thing is happening for me.
    Error and then the spinning returns.

    FIX THIS MICROSOFT

    !!!
     
    infojoe, Oct 17, 2006
    #31
  12. Axel

    torxxx Guest

    I too am having the same problem. Getting really frustrated about this. I
    have buisness to conduct using msn messenger to get ahold of contacts and I
    cannot do that.

    I'm hoping the boys at microsoft have some idea on whats going on with this.
    I've tried all the patches, registry crap, uninstalled, reinstalled and
    wasted about 4 hours of my day to this problem
     
    torxxx, Oct 18, 2006
    #32
  13. We had the same problem...but only on some ids, not others!

    I'm not sure if it was caused by security updates, but clearing the registry
    key as Jonathon Kay recommended worked for us!! THANKS!!!!!!
     
    Carlo and Agnes, Oct 18, 2006
    #33
  14. Axel

    claudia a Guest

    WORKED PERFECTLY THANK U!!
    i have a question do i have to do this everyday that doesnt connect' or it
    will work normally from now on?
    thank u
     
    claudia a, Oct 19, 2006
    #34
  15. Axel

    Bree Guest

    I've had the same problem you guys are describing and this link fixed it for
    me too! Just wanted to spread the word... :)

     
    Bree, Oct 22, 2006
    #35
  16. Hi,

    Great Bree :)


    --

     
    Jonathan Kay [MVP], Oct 22, 2006
    #36
  17. Axel

    Vlajke Guest

    Hi Jonathan,

    Thanks a lot for your reply and proposed solution. It worked for me OK.
    After deleting the MSN entry and logging in again I got the "service is not
    available" message once. On next login attempt I did get in however.
    Hopefully it will keep on working ;-)

    For the rest of the guys who keep on having problems:
    While I was not able to use the Live Messenger, I did a search on the
    Microsoft web page for MSN messenger 7.5 and downloaded it and installed. It
    worked for me in the interrim timeframe untill this solution helped out.

    Cheers,
    Vlado
     
    Vlajke, Oct 25, 2006
    #37
  18. I had exactly the same problem. From a random point onwards I could not sign
    in with that version on that particular computer. I could sign in on another
    computer and also with other msn versions on the affected machine but not
    Live messenger.

    But yeah... the fix worked! But I really wonder where it came from... really
    weird. I'm from Estonia by the way... so seems to be an international problem
     
    Miyamoto Musashi, Oct 25, 2006
    #38
  19. Axel

    jamielynn Guest

    THANK YOU SO MUCH THAT WORKED GREAT!!!
     
    jamielynn, Oct 25, 2006
    #39
  20. Hi,

    Yeah it affected everyone, not specific to any country.
     
    Jonathan Kay [MVP], Oct 26, 2006
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.