Live Messenger Status always OFFLINE

Discussion in 'Windows Live Messenger' started by M Edvall, May 27, 2009.

  1. M Edvall

    M Edvall Guest

    I am using: Windows Live Messenger Build 14.0.8064.206

    on Win XP SP3 (32-bit).

    For some reason my status can only be displayed as OFFLINE on the web.

    I have correct settings at:
    http://settings.messenger.live.com/applications/websettings.aspx

    and have verify the HTML code which is embedded on the web to be correct.

    It has worked for close to a year and suddenly stopped.

    Any ideas?
     
    M Edvall, May 27, 2009
    #1
    1. Advertisements

  2. Greetings,

    I've heard of this happening before, but the problem was apparently fixed a long time ago.
    However, you can try the fix that worked for that problem -- just go do that websettings page
    and uncheck the 'Allow anyone' option then choose Save.

    Then re-check it and choose Save again.

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], May 28, 2009
    #2
    1. Advertisements

  3. M Edvall

    M Edvall Guest

    Hi Jonathan,

    That didn't fix it. I will now try to downgrade to MSN Messenger 8.0.0812
    hoping that will help.

    I am in Central America now, that's the only weird thing I could think about.

    Best wishes, Marcus
     
    M Edvall, May 28, 2009
    #3
  4. M Edvall

    M Edvall Guest

    I have now tried Pidgin as well.

    Still offline on the web for some reason.

    I have checked/unchecked the setting at
    http://settings.messenger.live.com/applications/WebSettings.aspx many times
    as well.

    This is the code I have on the webpage:

    <a target="_blank"
    href="http://settings.messenger.live.com/&mkt=en-US"><img
    style="border-style: none;"
    src="http://messenger.services.live.com/...ps.messenger.live.com/presenceimage?mkt=en-US"
    width="16" height="16" alt="MSN"> <b><font color="white"> LIVE SUPPORT
    </font></b> </a><br>

    It's the top Live Support icon to the top right here:

    http://tomopt.com/tomlab/mytomlab/
     
    M Edvall, May 28, 2009
    #4
  5. Greetings Marcus,

    I just turned it on here for myself (I had it off) and it seems to be working fine. So it's
    not a problem affecting everyone.

    I'll attempt to ping someone about this problem, but as a workaround you may want to just use
    another Live ID for this purpose until it's fixed. As I know that'll be annoying, you can
    also sign into two Live IDs by starting Messenger twice after running this .reg file:
    http://messenger.jonathankay.com/downloads/MultipleInstances.reg

    You don't need to restart Messenger, just click on a Messenger shortcut to open up another
    session after applying it.

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], May 29, 2009
    #5
  6. M Edvall

    M Edvall Guest

    Hi Jonathan,

    I have created a new account: tomlabsupport AT hotmail.com. Set the web
    setting so it should be visible online.

    As before, I am still offline all the time on the web.

    It worked with the two instances though.

    Have not been able to do chat support for 3-4 weeks now so unless I find a
    solution my only option is to dump Live Messenger permanently. This should be
    working or at least be debuggable!

    Best wishes, Marcus
     
    M Edvall, May 29, 2009
    #6
  7. M Edvall

    Alan Guest

    Hi i have the sae problem like marcus..... do yo now really how to fix this
     
    Alan, May 30, 2009
    #7
  8. M Edvall

    M Edvall Guest

    I just wanted to report that when I login here:

    http://webmessenger.msn.com/

    I am visible online.

    All local clients are non-functional (8.0, Live 2009, Pidgin), regardless of
    whether or not I am behind the router or connected directly to the cable
    modem.
     
    M Edvall, May 30, 2009
    #8
  9. M Edvall

    M Edvall Guest

    I have now downgraded to IE7.0.5730.13.

    Still the same problem.
     
    M Edvall, May 30, 2009
    #9
  10. Hi Alan,

    Have you tried the turning off and on trick as I mentioned earlier in the thread? I know it
    sounds ridiculous, but it did fix the problem the last time this was happening to people, so
    it's a starting step at least.

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jun 1, 2009
    #10
  11. M Edvall

    M Edvall Guest

    Still not working. All MSN accounts appear OFFLINE from my computer.

    Does anyone know an alternative to the embedded webchat for your own webpage?

    Have tried web2messenger but it's not really a chat and it has a poor design
    in general.

    Best wishes, Marcus
     
    M Edvall, Jun 17, 2009
    #11
  12. M Edvall

    M Edvall Guest

    Now Live Messenger is working online (for my website) again after 6-7 weeks
    of downtime.

    I emailed Live Messenger Support from the webpage they have.

    2 hours later it was working. Still have no idea why so this thread is quite
    useless now.
     
    M Edvall, Jun 18, 2009
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.