LIVE SEARCH KEEPS MAKES ITSELF DEFAULT SEARCH PROVIDER

Discussion in 'Internet Explorer' started by regfla, Apr 17, 2009.

  1. regfla

    aarongebu Guest

    I have had the same problem but it seems that it is solved, now. I am running windows XP Pro with IE8 SP3.
    CLICK ON THE DOWN ARROW NEAR THE MAGNIFIER AND CHOOSE "FIND MORE PROVIDERS", THEN CHOOSE BING AND ADD IT TO YOUR SEARCH PROVIDERS. TICK THE OPTION MAKE IT MY DEFAULT SEARCH PROVIDER AND UNTICK THE OTHER OPTION. THEN CLICK AGAIN ON THE DOWN ARROW AND CHOOSE "MANAGE SEARCH PROVIDERS". CLICK ON LIVE SEARCH AND CLICK REMOVE AT THE BOTTOM RIGHT. cLOSE AND RE-START ie8. iT WORKED FOR ME.
     
    aarongebu, Sep 3, 2013
    #21
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.