Live TV pausing, skipping

Discussion in 'Windows Media Center' started by baja, Jan 21, 2006.

  1. baja

    baja Guest

    I have a week old Gateway gt5032 with Media Center. I hooked up to cable for
    the tv signal, no cable box. When I am watching tv I get intermitent pausing
    and skipping of the picture. I have to exit out and restart live tv to
    continue watching. Ive talked to Gateway about it and he had me checking for
    programs running in the background and to shut them off. This did not help!
    The computer is new and have not had a chance to install many programs that
    should cause this system to freeze up...my old computer did things like this!
    Please help or if anyone has had similar experiences.

    Thanks
     
    baja, Jan 21, 2006
    #1
    1. Advertisements

  2. baja

    Jason Tsang Guest

    Have you checked to see that your drivers are up to date...
    Most notably...

    Tv tuner driver
    Video card driver
    Sound card driver
    DVD codec
     
    Jason Tsang, Jan 21, 2006
    #2
    1. Advertisements

  3. baja

    baja Guest

    Thanks I will check the drivers. The computer is a week old could the
    drivers be out of date already? When I contacted tech support at gateway
    they never mentioned anything about up to date drivers, they wanted me to try
    reinstalling drivers that came with the computer already. Still no luck on
    watching live tv without pausing and skipping around.

    Any other input, thanks.
     
    baja, Jan 21, 2006
    #3
  4. baja

    Frank Guest

    I have the same problem on a new mashine. Live TV seems to freeze, even
    though I have updated the lates drivers for al. I Use ATI Graphic and use
    PCTV 50i from Pinnacle. TV runs well under software from Pinnacle, but seem
    to have trouble under Microsoft Media Center - Can anyone advise og give any
    good hints?
     
    Frank, Jan 21, 2006
    #4
  5. baja

    JW Guest

    Do either of you also have trouble with recorded TV or with playing a DVD
    with MCE?
     
    JW, Jan 21, 2006
    #5
  6. baja

    baja Guest

    Ok I just watched live tv started to record, about 30 sec into it the
    pausing and slow motion without sound started after I could not stand it
    anymore I stopped recording and watched the playback, the spot that it had
    originally started pausing and playing slow/skipping was ok then it started
    maybe another 30 sec after. Dvds I have not had any problem with.

    Also would there be an issue if I am receiving my cable signal as well as my
    cable internet through the same cable? The split off, one to the cable modem
    and one to the tv tuner.

    Thanks
     
    baja, Jan 21, 2006
    #6
  7. baja

    JW Guest

    Since the Cable modem frequecies and the cable TV frequencies are different
    you should have no trouble using a splitter. You can always do a test the
    splitter bypassed to confirm this.
    If you upgraded to RU2 using WinUpdate or some other method that may be the
    cause of your problems.
    Review the folloing link in case it applies.

    http://www.avsforum.com/avs-vb/showthread.php?t=626952

    And as previously proposed update your drivers etc. with the latest from the
    vendors Webisites and be sure you do not update any tuner or graphics
    dirvers using WinUpdate since they are usually why behind in being current.
     
    JW, Jan 21, 2006
    #7
  8. My son and I both bought Gateway GT5032 with Media Center. They both
    experience this same problem. Researching the internet shows that it seems
    to be a very common problem for Media Center. The tech support folks all
    automatically regurtitate the same answer - update your drivers. Apparently
    some have had success with this, however, I have loaded all available updates
    to my drivers and still have the same problem.
     
    freakflyer9999, Jan 24, 2006
    #8
  9. baja

    baja Guest

    I loaded the updated drivers from nvidia and thought I had solved the
    problem, ran live tv for a couple hours without a problem. today a couple
    days later I turn on live tv and I am getting the same problem again!! What
    is going on...I am tempted to take this thing back to Circuit city! Any one
    have a success story. I talked to my brother that has a gateway a couple
    months older than mine and he says he watches tv on it through media center
    all the time without any issues!!
     
    baja, Jan 25, 2006
    #9
  10. baja

    JW Guest

    Are you letting WinUpdate perform any driver updates on your system. If so
    don't let it since the WinUpdate drivers are often several months old. Check
    the date and/or revision of your drivers and then then try reinstalling the
    new NVIDIA drivers again and check the date/or revison again afterwords. If
    the system works take a restore point.
    If you just record a program and then watch it later do you have the same
    problem?
     
    JW, Jan 25, 2006
    #10
  11. baja

    baja Guest

    I checked and rechecked my NVIDIA driver Version 8198 and they are there, I
    even deleated them again and reinstalled, I am still having the same problem.
    If I am watching and it starts to pause and freeze up I can rewind and it
    will play the previously skipped/paused part. ??? I dont know. Can anyone
    tell me if this is Gateway related, NVIDIA related or Media Center related?
    Thanks.
     
    baja, Jan 26, 2006
    #11
  12. baja

    JW Guest

    You never responded to my previous as to whether or not you upgrades your
    system to MCE2005 Rollup2 (RU2) or applied any other updates to the system
    except for the NVIDIA drivers you mentioned.
     
    JW, Jan 26, 2006
    #12
  13. baja

    baja Guest

    i did upgrade to RU2, I was having the problem before and after that upgrade.
     
    baja, Jan 26, 2006
    #13
  14. baja

    baja Guest

    I also downloaded the drivers from AMD the X2 SP2 may 2005 I read somewhere
     
    baja, Jan 26, 2006
    #14
  15. baja

    JW Guest

    JW, Jan 27, 2006
    #15
  16. baja

    baja Guest

    I hope I dont put my foot in my mouth but I installed new drivers from AMD
    about 4 days ago and the live tv has not skipped or paused since...my fingers
    are still crossed however!

    Sorry to hear you had to return your 5032, I really like mine but I almost
    did the same thing but I had one day to go before return period was up, I had
    downloaded the drivers and it was working so I kept it.
     
    baja, Jan 31, 2006
    #16
  17. baja

    Dave Guest

    High Guys I just got the GT 5034 this is the AMD x2 4200+ with 2 gigs of
    ram I also got the GeForce 7800 GTx OC and a 600 watt Ultra pwr supply and
    this sucker runs like a champ I am so pleased with this machine and theres
    room to grow, But I too have had this problem with the media player and
    after downloading like 15 updates it seems to be alot better, maybe a shutter
    here and there but nothing to complain about, theres no way I would change my
    CPU power profile to anything but the highest setting
    "
     
    Dave, Feb 1, 2006
    #17
  18. baja

    baja Guest

    Thanks for the info but no problems yet...possibly a shutter as mentioned
    but no pausing and freezing with loss of sound.

    I love the system that was the only glitch I have run into so far (on my 3rd
    week of owning) and am surprised that there is not much more info from
    Gateway or AMD on the issure. Not really sure whos issure it should be at
    this point, both?

    Now if I could figure a way to run a high def signal into it, my Gateway FPD
    2185 monitor is HD ready. I only have a coax input to the tv tuner card I
    think. Any suggestions?
     
    baja, Feb 1, 2006
    #18
  19. baja

    Dave Guest

    Thats easy bro just get a high def reciever from your cable or satilite
    provider, it uses a coax signal input and u can run s-video from the reciver
    into the tv tuner card thats what i did and man is it a beaut, btw about 2
    hrs into to wa tching it pauses and i have to exit out of MCE and re enter
    and then its fine, its really not a big deal since most of the time i dont
    watch tv for more than an hr or 2 at a time but i still would like this
    problem resolved

    Baja what update do u get that made it better for you?
     
    Dave, Feb 1, 2006
    #19
  20. You are correct about composite and S-video signals--the best they
    can do is 480p.

    Many computer monitors today have higher resolution than HDTVs.
    1280x1024 is almost a lower bound.

    -michael

    Home page: http://members.aol.com/MJMahon/

    "The wastebasket is our most important design
    tool--and it is seriously underused."
     
    Michael J. Mahon, Feb 3, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.