lnk-files (shortcuts) won't open from "Run" with SP2

Discussion in 'Windows Update' started by lnk+run-freak, Aug 26, 2004.

  1. Longer explanation coming up: :)

    I have a dir (C:\shortcuts\) on my harddisk with shortcuts
    (lnk-files) to programs i often use. That dir is on my
    path. That makes me able to open programs fast and easy.
    (F.e. when i want to open my text-editor i just press WIN+R
    and type "txt")

    After having installed SP2 it gives me a security warning:

    ----------------------------------
    "Open File - Security Warning. Do you want to open this
    file? (etcetc)"
    ----------------------------------

    If i click "open" it can't open it. (it says something
    similiar to "file does not exist")

    If i instead type "txt.lnk" it opens without problems and
    without any security warning, but typing that many letters
    kind a' ruins the idea of having those shortcuts. The idea
    is to be able to open programs fast... 3 letters are fast,
    7 are not.


    QUESTION: Where do i disable that security warning for
    lnk-files? (or just for all files?)
     
    lnk+run-freak, Aug 26, 2004
    #1
    1. Advertisements

  2. after having tried 4839205 things, i found the solution
    myself...

    in the path-string, i had written:

    %SystemRoot%\..\shortcuts;

    i changed it to:

    c:\shortcuts;

    and it worked. So i guess %SystemRoot% is evil. :)

    TOPIC CLOSED :)
     
    lnk+run-freak, Aug 27, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.