"Local Users and Groups" Is Empty or Does Not Display All Member User Accounts

Discussion in 'Windows Server' started by Junxiu Lee, May 9, 2005.

  1. Junxiu Lee

    Junxiu Lee Guest

    I've seen KB303280
    http://support.microsoft.com/kb/303280/en-us

    In the command mode,by typing "net user",I can see all the existing
    accounts.However,the computer is in the workgroup networkmode rather than in
    domain mode.


    All replies woule be greatly appreciated.:)



    --
    Junxiu Lee
    Diyinside Community Publications Division

    http://www.diyinside.com

    Diyinside, The Pleasure of Technology.

    This posting is provided "AS IS" with no warranties.
    Please respond to newsgroups only ...
     
    Junxiu Lee, May 9, 2005
    #1
    1. Advertisements


  2. In a workgroup, typing 'net user' will display all the accounts on the local computer.

    So, what is your question.
     
    Jerold Schulman, May 11, 2005
    #2
    1. Advertisements

  3. Junxiu Lee

    Junxiu Lee Guest

    Thanks for your reply.:)
    The problem is when i type "lusrmgr.msc" in start | run,i cannot see the
    account in the computer,but by typing "net user" here they are.

    --
    Junxiu Lee
    Diyinside Community Publications Division

    http://www.diyinside.com

    Diyinside, The Pleasure of Technology.

    This posting is provided "AS IS" with no warranties.
    Please respond to newsgroups only ...
     
    Junxiu Lee, May 11, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.