Locale & Language settings ignored

Discussion in 'Windows MSN Messenger' started by steve, Dec 7, 2003.

  1. steve

    steve Guest

    PC & IE setup to display everything in English. Hotmail account too, however
    country set to Japan.
    MSN Messenger 6 displays help messages in Japanese.

    How can I get it to display English help messages ?
     
    steve, Dec 7, 2003
    #1
    1. Advertisements

  2. Jonathan Kay [MVP], Dec 7, 2003
    #2
    1. Advertisements

  3. steve

    steve Guest

    I honestly believe this is a bug, and cant see any other explanation for
    what is happening.

    Originally I did download the English version - the Menus are shown in
    English (for example).

    I setup another email account, this time set the country to be the US.
    Thereafter my Help texts are shown in English - this is I think proof that
    the MSN Messenger is buggy - looking only at the Country definition.


    Steve
     
    steve, Dec 7, 2003
    #3
  4. steve

    steve Guest

    More proof... Country in Hotmail account = US, Language =Japanese, when
    restarting MSN Messenger, everything still displayed in English...

    Q.E. D. Bug.
     
    steve, Dec 7, 2003
    #4
  5. steve

    Johnny Guest

    The only bug here is you...

     
    Johnny, Dec 7, 2003
    #5
  6. steve

    steve Guest

    Gee Johnny - looks like you can sign in now ;|

    Look, if you want to help, why dont you try and think of a technique to show
    that the problem I've described doesnt happen anywhere else - in which case
    we need to move onto the next step in figuring out why what's happening is
    happening. However I've got the same problem happening on two completely
    distinct systems.
     
    steve, Dec 7, 2003
    #6
  7. steve

    Johnny Guest

    I would help, but I've NEVER had a problem with MSN messenger. Of course it
    might help others help you if you actually included the Operating systems you're
    using, as well as any firewall software/hardware and hardware you connect
    with...
     
    Johnny, Dec 7, 2003
    #7
  8. steve

    steve Guest

    W2K, (+latest patches). Locale / Language set to US.
    Firewall - irrelevant since nothing is being prevented - it's just the
    language settings that aren't benig
    interpreted properly. Try changnig your hotmail account to display in a
    language such as French or German and see whether this takes effect within
    the MSN Messenger help texts ?
     
    steve, Dec 7, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.