logging in from worrkstations takes forever and other issues

Discussion in 'Windows Server' started by Matthew, Dec 2, 2007.

  1. Matthew

    Matthew Guest

    When logging in from Windows XP SP2 workstations takes forever and it wasnt
    like that few weeks ago... plus when workstation left for a random time it
    disconnects mapped drives and only rebooting workstation reconnects them
    Router was changed and few updates installed on server.
    Anyone ?

    --

    Matthew Protasewicz
    Technician at Scorpion Computers - Philadelphia
    Visit our website at HTTP://WWW.4EYESPC.COM

    Phone number: 215.888.30.77
    e-mails:



    ------------ WWW.4EYESPC.COM --------------
     
    Matthew, Dec 2, 2007
    #1
    1. Advertisements

  2. Matthew

    Dave Patrick Guest

    1.) Usually DNS configuration related issue.
    2.) Check the event logs for errors. Also posting any error messages would
    be helpful.


    --

    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect
     
    Dave Patrick, Dec 2, 2007
    #2
    1. Advertisements

  3. Hello,

    did you install the Service pack 2 ?

    Also check that these stations has a DC as DNS. Time must be in sync < 5mn
     
    Mathieu CHATEAU, Dec 2, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.