Login dialog screen is gone... can't get past windows screen

Discussion in 'Windows Vista Installation' started by Calvin, Nov 30, 2007.

  1. Calvin

    Calvin Guest

    Hi there,

    I ran the upgrade from home premium to ultimate, everything seems fine
    during install.
    However, I cannot get past the blue windows vista ultimate screen now that
    everything is done.
    The prompt to enter my password does not come up. There is simply no box
    that appears in the screen for me to proceed.
    The only I can do is click on the red button on the bottom right to restart
    or shut down.

    I've managed to boot into the safe mode and that works. But how can I log
    back in again normally? help please.

    thanks.
     
    Calvin, Nov 30, 2007
    #1
    1. Advertisements

  2. Calvin

    Calvin Guest

    By the way, I'm now suspecting this has something to do with me having
    Novell Client for Vista installed (it was running properly before I upgraded).
    Any idea how I can uninstall this? I have tried to do so from safe mode but
    it just says the system has to reboot to complete uninstall. And then next
    time I get back into safe mode, novell is still there...
     
    Calvin, Nov 30, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.