Login locally, but not to Domain

Discussion in 'Windows Small Business Server' started by Muffy, Dec 8, 2004.

  1. Muffy

    Muffy Guest

    Just setup a home system with 2 computers clients and an SBS w/o ISA.

    An XPsp2 computer was logging into the domain just fine.
    Then I installed Norton Antivirus 2003 onto it.
    When I rebooted, I could not login to the domain.

    Windows logon error message reads:
    "Windows cannot connect to the domain, either because the domain
    controller is down or optherwise unavailable or because your computer
    account cannot be found"

    If I instead, choose to login locally, I can then get to a desktop and
    from there navigate to My Network Places/Entire Network/Microsoft
    Windows Network and access the server after supplying the server
    password.

    But I cannot seem to login to the domain directly.
    I have tried 'system restore' to before the Norton Install to no
    avail.

    On the OTHER Client computer,
    I CAN access the server normally with the same user and PW that I
    am trying on this client.

    Do I try to //server/connectcomputer again ?
    do I need to migrate the user beforehand ?

    Any ideas ?


    TIA
     
    Muffy, Dec 8, 2004
    #1
    1. Advertisements

  2. Hi Muffy,

    If you disable norton completely on that client, does it work then?
     
    Marina Roos [SBS-MVP], Dec 16, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.